#1 Edited by Darthozzan (119 posts) -

So I've had a weird issue since the new player started. Every time I start a video, the audio is by default set to muted. I'm not sure what's causing this issue, but what I can think of is that I clicked "mute" the first time I ever used the player and it somehow saved that in a cached state? I tried clearing my cache though. The mute didn't even work the first time :p Maybe this is working as intended and is a feature, but if it is i'm not too stoked about it :/ I miss the caching of my old audio position that existed a while back ^__^

Another bug I think I have is that the HTML5 video is really jittery and jumpy, and I'm not sure what's going on there. Might just be something messed up with my browser? Not sure.

I'm using Chrome 32.0.1700.102 m and flash 12.0.0.41 if that matters.

#2 Posted by Forcen (1854 posts) -

I experienced that in the live player while watching the stream yesterday. Not in the regular videos though. Chrome 32.0.1700.107 m

#3 Edited by Rorie (2986 posts) -
Staff
#4 Posted by mrpibb (470 posts) -

@forcen: @darthozzan: try clearing your cookies. That is a setting for all players and it might be legacy left over from the older player impacting the current one