#1 Posted by Clutch414 (61 posts) -

I'm on Chrome and Windows 7. Just like the subject line says, I normally have the dark theme, but when I came on the site this afternoon/evening, I'm stuck with the white theme and the dark theme button doesn't work.

I know this is minor, but I figured I'd report it anyways.

#2 Edited by Oscar__Explosion (2862 posts) -

I'm just gonna lay down the obvious possible fixes.

Did you close the browser and launch the site up again?
Can you change the theme while signed out?

#3 Posted by Clutch414 (61 posts) -

1. Tried that first, no change.

2. Tried that second. Still can't change the theme.

#5 Posted by Chaser324 (7573 posts) -

Clearing your cache and/or deleting the site's cookie might fix it.

#6 Edited by Clutch414 (61 posts) -

@chaser324: Just tried that. No luck. Oh well, no biggie. It seems like it has something to do with Chrome, because I tried the page on IE and it allowed me to change theme color. The button simply doesn't work in Chrome for me. Oh well.

Also, the strange thing is I never changed it to white. It was set on dark theme last night when logged out, and it was white when I logged in today. Curious.

#7 Posted by SpaceRunaway (912 posts) -

I'm sorry...I am so sorry.

#8 Edited by Nictel (2675 posts) -

Not a bug but a feature! White theme is the best

#9 Edited by Chaser324 (7573 posts) -

@clutch414: One more thing you might take a look at is bring up the developer tools (Ctrl+Shift+i) and then click the button. See if when you click the theme button a little red X and a number show up in the lower right hand corner.

#10 Edited by Cheesebob (1287 posts) -


I'm sorry I had to make that joke

#11 Edited by Clutch414 (61 posts) -

@chaser324: Tried that. No red X, no number. *shrugs*

#12 Edited by Zoeytrope (91 posts) -

I know this is an old thread but it seems like this bug is still ongoing. I accidentally discovered a workaround last night in Chrome after mistakenly clearing my cookies; go full-screen (F11 in Windows) and the button should work.

#13 Edited by IrrelevantJohn (1164 posts) -

Yeah I have this problem on Chrome as well except I'm on a Mac. It works fine on my Windows 7 Firefox for me.