• 80 results
  • 1
  • 2
Avatar image for august
#1 Edited by august (4037 posts) -

Specifically

http://www.giantbomb.com/videos/feed/mobile/

You guys probably already know, but wanted to throw it out there as it's my main way of consuming GB content.

Avatar image for kentor
#2 Posted by Kentor (23 posts) -

All the other video feeds seem to be broken as well. I use the HD feed to watch content in the living room and it's also down.

Avatar image for mrheist
#3 Posted by MrHeist (20 posts) -

For what it's worth, it appears the set top box streams (in my case Plex) aren't working now either, neither subscriber or public videos.

Avatar image for fizi
#4 Posted by FiZi (145 posts) -

I can't pull from the subscriber feeds using Downcaster on my iOS 6.1 device.

Avatar image for forcen
#5 Posted by Forcen (2273 posts) -

Same problem here, I can't get it to work with Firefox, Internet Explorer, Chrome, Miro, Mediamonkey, Dogcatcher.

Any iTunes users that can test them?

Avatar image for kbdlock
#6 Posted by kbdlock (7 posts) -

I'm having the same issue.

I did a little testing and if I'm logged in (to the front page), I can pull the xml without a problem. If I'm logged out, it gives me a username/password pop up, but it doesn't take my username and password...

I used to use my email to log in, but that doesn't seem to be the new method. However, neither my email or my current username are accepted, and obviously my password works.

Thanks!

Avatar image for cult_of_cthulhu
#7 Posted by Cult_of_Cthulhu (106 posts) -

likewise the itunes feeds show 0 content, I checked the new podcast 8 four play and it shows the full list of their old stuff. I am wondering what region you are all from? thought it might be a region issue as my mates in Australia cant get anything ATM

Avatar image for greks224
#8 Posted by greks224 (33 posts) -

The RSS feed on the podcast page (http://www.giantbomb.com/podcast-xml/giant-bombcast/) works but the one on the RSS page (http://www.giantbomb.com/feeds/podcast) does not. Same issues here with premium feeds, and also unable to save HTML5 videos from my phone with the new site design (which locks out non-premiums), unless there is a save button I am not seeing. Because old mobile site had direct links, I could save from there. That means no current way to view videos offline unless I do some wizardry and file transfers from a proper desktop.

Avatar image for cult_of_cthulhu
#9 Posted by Cult_of_Cthulhu (106 posts) -

@greks224: Thanks that feed for podcast works, so at east I have the bombcast!

although there is no graphic associated with it (which is odd)

still nothing on those video feeds, can we get some site admin help here boys?

Avatar image for bernoulli
#10 Posted by Bernoulli (150 posts) -

Same problem here, hoping it will be working by the time I have to drive to work again tomorrow.

Avatar image for august
#11 Posted by august (4037 posts) -

Bumping this.

I needs my feeds.

Avatar image for horton84
#12 Posted by horton84 (7 posts) -

Same goes here. Within iTunes, I refresh my podcasts and I enter my user name/password and they are not accepted. No new Bombcasts either.

Avatar image for lar
#13 Edited by LAR (69 posts) -

The feeds seem to work fine if you're accessing them when logged in through the site's login page, but if you authenticate through http, like an rss reader would, then you get a 404.

Avatar image for august
#14 Edited by august (4037 posts) -

@horton84: This is the new bombcast feed.

http://www.giantbomb.com/podcast-xml/giant-bombcast/

Avatar image for sonicfire
#15 Edited by SonicFire (875 posts) -

Where are the new video feeds?

Avatar image for cult_of_cthulhu
#16 Posted by Cult_of_Cthulhu (106 posts) -

day 3 and i still havent seen an official reply about when this will be fixed

Avatar image for koolaid
#17 Posted by koolaid (1394 posts) -

My podcast app shows no content for Giant Bombcast.. I guess it's all related?

Avatar image for evil_alaska
#18 Posted by Evil_Alaska (333 posts) -

With the GB video buddy no longer working I'm also sitting here hoping this gets fixed shortly.

I have capped Internet at home, live in remote Alaska, and like to download the videos on my ipad at work.

Avatar image for dsi1
#19 Posted by dsi1 (237 posts) -

Still no HD video feed, what's going on?

Avatar image for kentor
#20 Posted by Kentor (23 posts) -

I get the impression there's higher priority issues right now, but it would be nice if there was some kind of acknowledgement that they know.

Avatar image for daius
#21 Posted by Daius (15 posts) -

Chiming in as someone else who pretty much exclusively gets content from the mobile video RSS. Hope someone will look into it.

Avatar image for defordj
#22 Posted by defordj (140 posts) -

Would really like to hear an update about this as well.

Avatar image for lar
#23 Posted by LAR (69 posts) -

I don't suppose authentication could be disabled on the rss feeds until the problem has been fixed. Think of it as a free preview for non-subscribers to give them a taste.

Avatar image for excessdebris
#24 Posted by ExcessDebris (190 posts) -

Just wanted to add my name to the thread. I always used to download the giant bomb videos through itunes using the subscriber video podcast feed. Doesn't seem to be working.

Avatar image for august
#25 Posted by august (4037 posts) -

I'm guessing this won't get taken care of till sometime next week but I'm getting the shakes over here, b.

Avatar image for hobbz
#26 Posted by hobbz (60 posts) -

My XBMC addon isn't populating any video content for Giantbomb, either. This is probably related to the video RSS issue.

Avatar image for fizi
#27 Edited by FiZi (145 posts) -

Very odd problem. I can look at the RSS Feed in Chrome here on my desktop and see it's being updated. If I do a refresh in Downcaster it says no new episodes. I've got a huge backlog so I don't want to delete/re-add the RSS feed. I tried manually re-adding the feed and Downcaster told me I'm already subscribed...

Avatar image for bernoulli
#28 Posted by Bernoulli (150 posts) -

This is a bummer, because of my slow italian dsl the feeds are the only ways I can watch the videos.

Avatar image for rchen
#29 Posted by rchen (183 posts) -

Hey guys, thanks for the bug reports. I will fix / clean up the feeds and should be out by Tuesday...everyone is out for the long weekend so can't do any code pushes.

Thanks for your patience and hang in there the video feeds will be back (and validated).

Avatar image for slow_pc
#30 Edited by Slow_pC (274 posts) -

Was going to do my update on plex not working but I see others have already said it... so until then... Downloading to the HTPC server....

Avatar image for snide
#31 Posted by snide (2672 posts) -

This will be fixed in the next week.

Avatar image for baltimore
#32 Posted by Baltimore (375 posts) -

@snide: Thanks Dave! Enjoy the long weekend, you guys deserve it.

Avatar image for torben
#33 Edited by Torben (91 posts) -

Thx for the heads up! GPodeer has been failing the authentication the last few days.

Avatar image for fizi
#34 Posted by FiZi (145 posts) -
Avatar image for forcen
#35 Posted by Forcen (2273 posts) -

@snide: @rchen: When you get them running, please make them reach back more then 10 videos back.

Avatar image for doctortofu
#36 Edited by doctortofu (19 posts) -

I guess I'll wait until Tuesday, but just in case, there's another problem with the feeds (regular ones, not premium) - they were switched from full content to partial - I hope it's a mistake that's getting fixed too...

Avatar image for reluctant_hero
#37 Posted by Reluctant_Hero (47 posts) -

Glad to see that this is getting fixed. The RSS mobile video feed is the #1 feature of site that keeps me subscribing every year.

Avatar image for brackynews
#38 Posted by Brackynews (4387 posts) -

@forcen said:

@snide: @rchen: When you get them running, please make them reach back more then 10 videos back.

I agree in the sense that I would appreciate having uninterrupted feeds, so I can catch up on what I've missed since they went down.

Long term however, a truncated list is almost a necessity. I use the All Vids feed most, and having the high volume feeds by timeframe instead of quantity would be nice... knowing the feed will always have the previous week of content would be awesome. (eg. on a Wednesday you have last week's Mon-Fri, and this week's Mon-Wed)

Avatar image for sonicfire
#39 Posted by SonicFire (875 posts) -

Hopefully this comes back up soon. And if there's new links, they need to be able to be found!

Avatar image for august
#40 Posted by august (4037 posts) -

Fixed. Thanks guys!!

Avatar image for lar
#41 Edited by LAR (69 posts) -

Workin good here too. Thanks guys.

Avatar image for rutger_strahd
#42 Posted by Rutger_Strahd (42 posts) -

I still can't get the video feed to work in iTunes.

Avatar image for hannibal493
#43 Posted by hannibal493 (15 posts) -

Yeah Itunes is still buggy, not accepting passwords

Avatar image for forcen
#44 Posted by Forcen (2273 posts) -

The RSS feed works if you are logged in to the site, but if I log out in Firefox, Chrome, Internet Explorer 9 and try to visit one of the RSS feeds it will ask me for my username & password and when I enter it I will get asked again. I have tried to use my username or email in the username field, no difference.

This is how it was for me BEFORE the redesign mind you.

It won't work in Mediamonkey or Miro still.

Can anyone try to visit the RSS feed in any browser while logged out of gb and try to log in there? So I know it's not only me?

Avatar image for lar
#45 Posted by LAR (69 posts) -

@forcen: I just tried with Firefox 17 and was able to authenticate on the rss feed without issue. I also checked and the username field seems to be case insensitive now. On the old site it had to be lowercase.

Avatar image for forcen
#46 Edited by Forcen (2273 posts) -

@lar: Thanks, i think i figured out the issue. I changed my password to a new alphabetic lowercase password, now it works fine in miro and firefox.

I use Lastpass to generate passwords, my previous one was 12 characters long and had lowercase, uppercase, symbols and numbers. Here is an example of a password like that: Mmw6%2@&up^f

@snide@rchen Please make sure that the RSS feeds works with password like that. If you accept them when changing password, they should work with this.

Avatar image for greks224
#47 Posted by greks224 (33 posts) -

Premium RSS working on Doggcatcher (at least mobile all videos feed)! Moreover, I can still download videos that are previous to those published on the feed as long as I retain the expired feed episodes. That is a way for it to go further back @forcen and @Brackynews.

Avatar image for forcen
#48 Edited by Forcen (2273 posts) -

@snide@rchen While we are posting issues with the subscriber RSS feeds, I just saw this small issue. The feed looks a bit weird in Miro. The image for the RSS feed is the bombcast image, it should be changed to something else possibly. You could also change it so each video has the correct thumbnail in the feed, then it would like this in miro instead of what it looks like now.

Another small RSS issue, the filesizes in the bombcast rss are all wrong.

EDIT: Another small issue, all the names of the suscriber feeds are wrong in the feed, they are all called: "Giant Bomb Video Feed [hd]" with the "This is a subscriber only feed for videos on Giant Bomb" text underneath (in firefox). Please get them names that fit with the videos like "Quick Looks".

Avatar image for hannibal493
#49 Posted by hannibal493 (15 posts) -

Any progress or eta of the itunes links working for the premium video feeds working again? Thanks gentlemen

Avatar image for not_much_chop
#50 Posted by NOT_MUCH_CHOP (29 posts) -

I just read in this thread that the premium rss feeds are now working in iTunes, but i'm still having no luck with the password. It keeps getting rejected. Anyone having any luck? Maybe i'm doing it wrong.