#1 Posted by Romination (2774 posts) -

Well, as the title says, every time I try and go to the page for any of the Phoenix Wright games, or even his character page, they don't load. I get a 403 error. I've been trying on and off for a couple of days, even using different computers.

#2 Edited by mrpibb (457 posts) -

Hi

Do you have any examples? I see some of the pages working (I didn't try every game in the franchise)

http://www.giantbomb.com/phoenix-wright-ace-attorney/3030-19409/

http://www.giantbomb.com/phoenix-wright/3005-707/

Staff Online
#3 Posted by dungbootle (2454 posts) -

@mrpibb: Got a 403 for both of those

#4 Edited by Chaser324 (6263 posts) -

@mrpibb: Oddly enough, I actually am getting 403 errors on those URLs you have listed as well. Been using the site extensively and haven't seen anything like that anywhere else.

Moderator Online
#5 Posted by LordAndrew (14419 posts) -
@mrpibb said:

Hi

Do you have any examples? I see some of the pages working (I didn't try every game in the franchise)

http://www.giantbomb.com/phoenix-wright-ace-attorney/3030-19409/

http://www.giantbomb.com/phoenix-wright/3005-707/

Both pages are giving 403 errors for me. The API displays them fine though.

#6 Posted by FluxWaveZ (19305 posts) -

WHAT

#7 Edited by Chaser324 (6263 posts) -

@mrpibb: Actually, I'm pretty sure it's any page with the word phoenix in its name, which I'm wondering if that's conflicting with other parts of your path structure or namespace. I've seen "phoenixsite" pop up in a few places in various asset URLs.

Moderator Online
#9 Posted by mrpibb (457 posts) -

that's really wierd. I tried a different browser as well and it's working for me, let me look into this.

Staff Online
#11 Edited by mrpibb (457 posts) -

@chaser324: thanks... that was close to the issue. We'll have fix shortly.

Staff Online
#12 Edited by mrpibb (457 posts) -

this should now be fixed.

Staff Online
#13 Edited by LordAndrew (14419 posts) -
@mrpibb said:

this should now be fixed.

Pages that are named only Phoenix, like this one, are still broken. The URL starts with /phoenix/, which I assume is the directory you're trying to prevent access to.

#14 Posted by mrpibb (457 posts) -

grrr, thanks fix coming tomorrow.

Staff Online
#15 Posted by BisonHero (6054 posts) -

This bug is super fascinating. Credit to @romination for finding it, and @chaser324 for making a good guess at what is causing it.