• 99 results
  • 1
  • 2
#1 Posted by Shivoa (679 posts) -

Got the email with Total Access details. Logged into GS, entered code into page, got message:

"Before we can upgrade your account, we need you to fill out or confirm this information"

Asking for my details. I'm in the UK (filling in Address as it stands for my GS account, Outside-US/Canada & UK from drop-downs) and after submitting the form I get a 'ONE OR MORE REQUIRED FIELDS WERE NOT FILLED OUT' and then trying to re-submit will not show this message but is still stuck on this 'before we upgrade you, fill in the info we already have'. I've checked that I'm filling in the form with the exact info already in my user profile and I'm not upgraded so bug or am I missing something here?

#2 Posted by devine1210 (39 posts) -

Im in the UK and getting the exact same thing

#3 Posted by Anathem (142 posts) -

Same here. In Australia.

#4 Posted by RandomlyRossy (24 posts) -

Getting the same thing, in the UK here.

#5 Posted by DizzyMedal (419 posts) -

I don't know if location is an issue but I'm in Australia and it's doing the same thing. I suppose we'd have to lodge a bug complaint over there?

#6 Posted by Myzer (23 posts) -

Same here. In Australia.

#7 Posted by skadbob (232 posts) -

Same here. In Taiwan.

#8 Posted by Tearhead (2388 posts) -

Probably a location issue, because I'm in the U.S. and I had no problems.

#9 Posted by Ganonmaster (18 posts) -

I'm getting the same thing. (Netherlands)

#10 Posted by AjayRaz (12661 posts) -

i'm getting the same thing and i'm in Canada

#11 Posted by XanderCrews (114 posts) -

At least you got codes. I bought the $35 membership, and I'm still waiting on the code for it, and the GS code.

#12 Posted by Zacagawea (1652 posts) -
#13 Posted by FaTD (54 posts) -

Same Here. Germany

#14 Posted by Mijati (1022 posts) -

Yup, exact same problem in the UK.

#15 Posted by snaffles (12 posts) -

Yeah same thing for me in australia.

#16 Posted by SuperWristBands (2281 posts) -

@AjayRaz said:

i'm getting the same thing and i'm in Canada

Canada here too but I had no problems.

#17 Posted by Alazoral (38 posts) -

Same problem, Australia here.

#18 Posted by Camelizer (145 posts) -

Having the same problem, in the U.S

#19 Posted by AjayRaz (12661 posts) -

@SuperWristBands said:

@AjayRaz said:

i'm getting the same thing and i'm in Canada

Canada here too but I had no problems.

hmm weird. i even tried matching the details linked with my GB account but nothing

#20 Posted by Anaardvark (16 posts) -

And me (UK)

#21 Posted by Creamypies (4163 posts) -

Same problem here, in the UK.

#22 Edited by CornBREDX (6546 posts) -

I'm in the US. Same problem. Due to the amount of people having this issue- I suspect its a bug. Add me to the list of people bugged though. =)

Edit: So... I dont know what I did differently, but I reopened the page and went to it again and filled it out again and this time it accepted it. So... uh... thats cool

#23 Posted by IrrelevantJohn (1154 posts) -

For the Canadians: I had the same problem but I solved it by removing the space between the postal code. (ex. L1X3B3 Not: L1X 3B3)

#24 Posted by PosableActionFigure (190 posts) -

So I just lied and said I was from Canada (I'm from the UK) and removed the space in my postcode and it worked.

Removing the space did not work when I said I was from UK however.

#25 Posted by ThePencil (393 posts) -

Chalk another one up to this bug (In the UK)

#26 Posted by PrintedCrayon (186 posts) -

Same here (UK)

Even though I doubt I'll be using it that much, it would still be nice if it worked. Saying that though, it is a nice bonus to have.

#27 Posted by Creamypies (4163 posts) -

Ehh, I'll go to sleep... hopefully it'll be fixed by morning.

#28 Posted by snide (2672 posts) -

Passing this on to the GameSpot guys. I'll get you all some info soon.

#29 Posted by Mijati (1022 posts) -

Thanks for the quick response Dave, appreciate it.

#30 Posted by Creamypies (4163 posts) -

@snide: Question is though, are the GS guys top men?

#31 Posted by selbie (2092 posts) -

I posted a thread in the GS Tech Support forum, but now Hardcore Dave is on the case....heads will roll

#32 Posted by ToxicFruit (1885 posts) -

Yeb happened here as well (Iceland)

#33 Posted by NickNotch (73 posts) -

same problem, in the u.s.

#34 Posted by Grambyte (166 posts) -

Idem here (The Netherlands)

#35 Posted by AjayRaz (12661 posts) -

@IrrelevantJohn said:

For the Canadians: I had the same problem but I solved it by removing the space between the postal code. (ex. L1X3B3 Not: L1X 3B3)

this worked! thank you. i did this the first time but it didn't work for some reason. a second try got it to work.

#36 Posted by MannyCalavera (113 posts) -

Same problem. Portugal.

#37 Posted by Macros (33 posts) -

Ditto here.

From Australia

#38 Posted by Mesklinite (854 posts) -

Worked fine for me in canada, different address then before too.

#39 Posted by zyberbob (14 posts) -

Same problem. Denmark Here

#40 Posted by jonnyboy (2867 posts) -

Haven't bothered. UK here.

#41 Posted by fatalflame (113 posts) -

Same problem.

Address in India here. Wonder if I should just put a generic US address.

#42 Posted by AdMordem (510 posts) -

Me also. Australia.

#43 Posted by SeriouslyNow (8504 posts) -

Same for me. Australia.

#44 Posted by Thompson820 (417 posts) -

Australia.

#45 Posted by Mnemoidian (1008 posts) -

Same problem, Sweden.

Tried removing space in postal code.

Tried removing umlauts in adress/city (ö -> o).

No go, though I only get the error the first time I try, following attempts just removed the error and clears the form (does not apply the code though).

#46 Edited by Matt_F606 (343 posts) -

Same problem, UK address.

Just a tip: Use a US zip code to get passed the form and then just change your details back to your real address once the TA account is valid.

#47 Posted by Astromarine (82 posts) -

same problem, Switzerland

#48 Posted by mortface (153 posts) -

Same problem, UK here.

@mattf87: I've tried using American addresses and it still isn't working. What spoof address did you use? I've tried inputting this mysterious address:

921 Front St.

Suite 100

San Francisco

CA 94111

But it didn't accept it. :-(

Maybe this is some sort of puzzle we need to solve before we're considered worthy of TA.

#49 Posted by nintendmoe (71 posts) -

Same in the UK

#50 Posted by gosukiller (2339 posts) -

Same in The Netherlands.