Avatar image for eskimo
#1 Edited by eskimo (502 posts) -

Not sure if this is a bug or intentional, but for a few weeks now I've been having the twitch feeds start playing by themselves when I log in to the GB homepage.

Thanks.

Avatar image for video_game_king
#2 Posted by Video_Game_King (36564 posts) -

I'm getting this, too, but I can't tell if it's a problem on Twitch's end or Giant Bomb's end.

Avatar image for jking47
#3 Posted by jking47 (1289 posts) -

Same thing happening here.

Avatar image for scratch
#4 Edited by Scratch (647 posts) -

I believe that is an intentional feature. A toggle of some sort would be nice to have though.

Avatar image for monetarydread
#5 Posted by MonetaryDread (2741 posts) -

Same thing here. I thought it was a new "feature," that was being used to artificially bump up views on streams. I wish there was a way to turn it off.

Avatar image for chaser324
#6 Edited by Chaser324 (8044 posts) -

Yeah, I'm not sure why it changed, but I'd definitely prefer for it to not autoplay.

Moderator
Avatar image for truthtellah
#7 Posted by TruthTellah (9806 posts) -

I would prefer for it to not happen, but it seems to be an intentional change.

Avatar image for vaiz
#8 Posted by vaiz (3064 posts) -

Yeah, that's really fucking annoying. Several times just today I've gone to the front page only to be accosted by very loud noises I didn't expect. If it was an intentional change, I'd very much appreciate it if they'd make it not so.

Avatar image for parsnip
#10 Posted by Parsnip (1226 posts) -

Here here, down with the autoplay.

Avatar image for herbiebug
#11 Edited by HerbieBug (4228 posts) -

Please disable the autoplay. I changed my bookmark to this site to the podcast page instead of the main page for this reason.

Avatar image for rorie
#12 Posted by Rorie (4008 posts) -

@eskimo: @monetarydread: @scratch: @jking47: @truthtellah: @chaser324: @punkxblaze: @parsnip: @herbiebug: I think we disabled this today. Sorry for the trouble; it was always supposed to just be on the chat page. Let me know if it's still happening on the next stream. (It wasn't to bump up stream plays or anything; we actually had problems with some users who couldn't figure out how to properly hit the "play" button on the embedded player and would wind up getting sent to the premium Twitch stream, which doesn't work unless you have the password for it.)

Staff
Avatar image for truthtellah
#13 Posted by TruthTellah (9806 posts) -

@rorie: Cool. Yeah, this afternoon during the stream, it didn't seem to autoplay; so, that's good. :)

Avatar image for parsnip
#14 Posted by Parsnip (1226 posts) -
Avatar image for eskimo
#15 Posted by eskimo (502 posts) -

@rorie: Thanks Matt, will do :) You guys are awesome!

Avatar image for vaiz
#16 Posted by vaiz (3064 posts) -

@rorie: Ahh, understandable. Thanks for being so active with responding to the community, Matt, we appreciate it!

No Caption Provided

Avatar image for rorie
#17 Edited by Rorie (4008 posts) -
Staff