#1 Edited by eskimo (482 posts) -

Not sure if this is a bug or intentional, but for a few weeks now I've been having the twitch feeds start playing by themselves when I log in to the GB homepage.

Thanks.

#2 Posted by Video_Game_King (36272 posts) -

I'm getting this, too, but I can't tell if it's a problem on Twitch's end or Giant Bomb's end.

#3 Posted by jking47 (1248 posts) -

Same thing happening here.

#4 Edited by Scratch (628 posts) -

I believe that is an intentional feature. A toggle of some sort would be nice to have though.

#5 Posted by MonetaryDread (2180 posts) -

Same thing here. I thought it was a new "feature," that was being used to artificially bump up views on streams. I wish there was a way to turn it off.

#6 Edited by Chaser324 (6745 posts) -

Yeah, I'm not sure why it changed, but I'd definitely prefer for it to not autoplay.

Moderator
#7 Posted by TruthTellah (9481 posts) -

I would prefer for it to not happen, but it seems to be an intentional change.

Online
#8 Posted by punkxblaze (2990 posts) -

Yeah, that's really fucking annoying. Several times just today I've gone to the front page only to be accosted by very loud noises I didn't expect. If it was an intentional change, I'd very much appreciate it if they'd make it not so.

#10 Posted by Parsnip (1117 posts) -

Here here, down with the autoplay.

#11 Edited by HerbieBug (4208 posts) -

Please disable the autoplay. I changed my bookmark to this site to the podcast page instead of the main page for this reason.

#12 Posted by Rorie (2987 posts) -

@eskimo: @monetarydread: @scratch: @jking47: @truthtellah: @chaser324: @punkxblaze: @parsnip: @herbiebug: I think we disabled this today. Sorry for the trouble; it was always supposed to just be on the chat page. Let me know if it's still happening on the next stream. (It wasn't to bump up stream plays or anything; we actually had problems with some users who couldn't figure out how to properly hit the "play" button on the embedded player and would wind up getting sent to the premium Twitch stream, which doesn't work unless you have the password for it.)

Staff Online
#13 Posted by TruthTellah (9481 posts) -

@rorie: Cool. Yeah, this afternoon during the stream, it didn't seem to autoplay; so, that's good. :)

Online
#14 Posted by Parsnip (1117 posts) -
#15 Posted by eskimo (482 posts) -

@rorie: Thanks Matt, will do :) You guys are awesome!

#16 Posted by punkxblaze (2990 posts) -

@rorie: Ahh, understandable. Thanks for being so active with responding to the community, Matt, we appreciate it!

#17 Edited by Rorie (2987 posts) -
Staff Online