#1 Edited by Nes (251 posts) -

So far I've encountered a variety of bugs (both annoying and kinda breaking) with editing the wiki:

- Copying and pasting content into the editor sometimes mistakenly removes whitespace between characters. For example: "this thread" becomes "thisthread".

- Making a successful edit to the Halo 4 page caused part of the Game Details section to be blanked out. Re-editing those fields back in caused the OTHER parts of the Game Details section to be blanked out. I'd go into the new wiki submission history to check it out, but those submissions keep throwing up 500 errors.

- Adding new games to a franchise breaks the sorting of the game list.

- Shadows appear underneath transparent images. (Example: Rise of the Triad: Dark War)

- There are no more indicators that links in the wiki page are external links. I don't know if this is intentional or not. I'm not comfortable with the idea that someone could add a malicious link in a sea of safe internal links.

I apologize if a list of bugs is not the proper format for this forum. If it helps, I can update this thread if I find more bugs.

#2 Posted by LtSquigs (290 posts) -

That first is a WYSWYG bug, will make an issue for it.

That second one I can examine when the history view is working. Did your changes include a date in it? Looks like thats breaking (which I would fix but its a part of the wiki I didnt do). Ill see what I can do about that one.

Third one: I don't understand. The sorting on which page: The Franchise Pages game pod, or the Game pages franchise pod? The sorting on the Franchise page is by release date on the game object itself

#3 Edited by bobafettjm (1932 posts) -

I also noticed that when I edited the releases on Pokémon Pinball page it reset one of them to almost no information and the date of 1900.

#4 Edited by DeF (5304 posts) -

I was not able to add concepts, locations or objects to a game (tried RE: Revelations) from its wiki page. Only the "characters" list showed the "add something" entry field.


also, found another thing:

On concept pages, it used to show the original US date of a game's release on the old page. Now it just defaults to the earliest date entered in the release list and puts a US flag next to it. This messes up the game appearances, as seen in the picture above. It shows the Japanese release date of those games with the US flag.

Oh and longer email addresses aren't fully displayed on company pages. They're cut off which just looks weird.

example: Maestro Interactive Games

#6 Posted by Tsubomi (32 posts) -


What were you copying and pasting from? (app/website?) What browser/os were you using when this happened?


#7 Posted by LtSquigs (290 posts) -

@def: Hmm I can add concepts locations and junks to games, might have been the server messing up. The flag is a known issue.

#8 Edited by DeF (5304 posts) -
@ltsquigs said:

@def: Hmm I can add concepts locations and junks to games, might have been the server messing up. The flag is aknown issue.

I could add that stuff on a new page that didn't have stuff already attached but when I try that on pages with a long list of already existing concepts, etc, it just won't show the entry field.

#9 Posted by BlackLagoon (1868 posts) -

The create new page forms do not seem to handle ampersands properly in the deck field. See Tiger & Bunny: Hero's Day and Tiger & Bunny (franchise) pages I created today. Trying to delete just the "amp;" part gets the entry rejected because the wiki doesn't think I changed anything.

Tables don't look right (lack styling?) on the Earth Defense Force 2017 Portable guide page.

#10 Posted by bobafettjm (1932 posts) -

I moved over all the character profiles and info from the WWF Royal Rumble page into the guide and I noticed that the image captions do not look right and the bullet lists don't work right either.

#11 Posted by bobafettjm (1932 posts) -

I also noticed on the guide for 10 Pin Bowling that I started on that the table squishes down to where it looks very cramped.

#12 Edited by Nes (251 posts) -

@tsubomi: Windows 7. Firefox 18.0.2.

The first time it happened, it was from a cached version of the old site (some changes I've made got reverted most likely due to migration).

The second time it happened, it was editor content from another page (had to open another window to attempt to edit a page, since when I tried to submit something, it failed and greyed out the submit button).

Just confirmed that copying-and-pasting from and to the same editor also causes this issue.

Also, something bizarre is now happening: the space character before and after all links in a paste have been replaced with newline characters. Example (straight-up copy and paste, this bug also applies to the forum post editor as well):

It is a remake of the

Halo 3



(itself a loose remake of the

Halo: Combat Evolved


Blood Gulch

and the

Halo 2




@ltsquigs: Nevermind about the third one. When I added Halo 4 back into the Halo page, it would show up at the bottom of the game list for that franchise instead of the top (since its the latest game in the franchise). It seems to be working now.

EDIT: Originally posting this caused the four sentences below "Firefox 18.0.2" to merge into one paragraph (with no space between the period and the character of the next sentence).

#13 Posted by Tsubomi (32 posts) -

@nes: Thanks. Looking into this issue now.

#15 Edited by egg (1667 posts) -

I just tried to edit a wiki page and it says it has to be approved my moderator. Is this true? Did we really all lose our wiki editing privileges just because of the site move?

My wiki points seem to still be intact so I don't see why..

#16 Edited by egg (1667 posts) -

edit: double post. Not my fault. Blame the site.

#17 Posted by Tsubomi (32 posts) -

@nes: Whitespace and newline problem should be fixed now.

#18 Posted by Hailinel (25787 posts) -

I posted a different thread about this, but to comment here, sometimes when I edit pages, my edits aren't displayed even though I have the points to bypass moderation. For example, I edited the Paul Luther page to fix an image issue and also made a few adjustments to the text, but after I submitted, only the image changes were present; my text changes didn't take.

#19 Posted by LtSquigs (290 posts) -
#20 Posted by Nes (251 posts) -
@tsubomi said:

@nes: Whitespace and newline problem should be fixed now.

Thanks! That glitch is fixed on my end.

#21 Posted by BeachThunder (14040 posts) -

Seems like the Concept/Object/etc... input textbox keeps appearing at the top left corner of the screen. Also sometimes the list with suggested concept/object/etc... pages won't close after I've selected an item from it.

#22 Edited by DeF (5304 posts) -

I mentioned this in another thread as well but it seems we're collecting wiki bugs here:

Newly created pages since the switch do not show up in the search at all. And I mean really none of them do show up. No matter if they were created or had their title changed. true for pages created as early as Wednesday or yesterday. None of them show up.

Small addendum:

If a page had its title changed but it is similar enough to the old title that you still type in the same basic word to start with, the search field displays the old name, not the new name of the page while the page itself is of course up to date and title correctly.

Tried it with the RedJade page which was originally titled RedJade Studio but renamed on Wednesday or Thursday.

#23 Posted by OrangeSponge (79 posts) -

This might not be the place for this but on the Azusa Nakano page it said her gender was Male, even though before the site moved it said Female, I changed it back to Female and yet the page still says Male. Even if I go into edit the page the Gender feild says Female. I don't know whats going on or if this is a glitch or... But yeah.

#24 Edited by skrutop (3812 posts) -

I copied over a guide that I made on the old site from web.archive.org to the Skyrim page (the mage guide). For some reason, the header tags on my guide aren't working. I even tried reapplying them in the editor, but they still don't show up in the guide table of contents.

Edit: I also copied over a guide I made for Geometry Wars 2. The same problem of the ToC not reading the header tags properly happened there, too. Oddly, the enemies section (header 4 tags) showed up in the ToC, but they're formatted like header 2 tags. I deleted the introduction heading and manually recreated it in the editor, then applied a header 2 tag, but it didn't work.

Edit 2: I moved over my old Fallout 3 Melee guide. This time, I simply pasted it and submitted it. The headers all showed up properly. I then went in and edited them and it seemed to work OK. When I tried to delete out the Skyrim mage guide section completely and repaste it, the ToC was still messed up. I should point out that deleting and re-adding my Skyrim mage guide gave me an assload of points that I probably shouldn't have. You might want to rethink about how guide points work.

#25 Posted by BlackLagoon (1868 posts) -

The right-click pop-up menu for adding/deleting rows and columns to a table seems broken in Firefox 18.0.2. It appears when I press the mouse button, and then disappears again the moment I let go. Makes it impossible to use.

#26 Posted by ZackHoagie (24 posts) -

Hey, just posting to say the Create New Object page is broke.

#27 Posted by Homeslice (845 posts) -

Was editing the Police Quest 1 credits page (http://www.giantbomb.com/police-quest-in-pursuit-of-the-death-angel/3030-147/credits/) again - something very strange has happened....it appears that perhaps dozens of names have been brought in from another game entirely. Phil Lamarr voicing Aquaman, for example.

I tried to remove a few of these names that don't belong, clicked to submit the edits, and got the "working" overlay followed by a "Whoops - we ran into an error" bar at the top of the page. Tried again, and the same thing happened.

#28 Posted by Homeslice (845 posts) -

I just tried to edit the post I just made, and got an error message when I tried to do that.

Wanted to mention that I am doing all of this in Google Chrome, in case it matters.

#29 Edited by jkizzlemurphy (31 posts) -

Anyone having issues with lost wiki points from edits you've made in the past two months? I've been playing around the Dance Central 3 page and had something like 155 points earned and now I got 5 points. Kind of disappointed.

#30 Posted by StarFoxA (5258 posts) -

Piggybacking on this thread to post a minor formatting error I noticed over at the Mother 3 page.

This shows up in all versions of the site, no matter what resolution I tried. For some reason, puts "Mother" and "3" on two different lights.

#31 Posted by LordAndrew (14596 posts) -
@tsubomi said:

@nes: Whitespace and newline problem should be fixed now.

The newline problem still occurs. Hit the edit button on Eat Them! and watch the text fall apart around the links.