#1 Posted by Autumn_Thunder (79 posts) -

Hi I know you probably have a lot more problems to deal with but I thought I'd point this out before I forget. I randomly decided to watch this video here:

http://www.giantbomb.com/videos/3ds-footage-kind-of-in-3d/2300-3910/

And it's not responsive to any controls; I can't pause it or use the playback bar to move around in the video.

Windows 7, Firefox 18.0.2

#2 Posted by TheJohn (553 posts) -

I'm having the same problem, it seems. I can choose quality, delivery method, embiggen and sticky. But not sound levels, skip forwards or back or pause the playback.

Windows 8, Chrome browser Version 24.0.1312.57 m

#3 Posted by Meepasaurus (213 posts) -

Just experienced the same issue.

Windows 7 with Firefox 18.0.2

#4 Posted by LucidDreams117 (392 posts) -

Glad I'm not the only one. Windows 8 IE 10.

Though I'm no expert and have no idea about how easy it is, but at this point the dev team should just put back the old player till they work out the kinks. Video is the number one reason, and I suspect many others, I come to Giant Bomb.

#5 Posted by Morningstar (2148 posts) -

Same here. Can't pause or adjust the volume.

#6 Edited by waterlovinguy (20 posts) -

We've pushed out a fix that cleared up this kind of issue for other users. If you clear your browser cache and try again are you still seeing the same behviors (or lack of)?

Thanks

#7 Edited by Hockeymask27 (3683 posts) -

We've pushed out a fix that cleared up this kind of issue for other users. If you clear your browser cache and try again are you still seeing the same behviors (or lack of)?

Thanks

Seems to be working fine now. Good job.

#8 Edited by edgeCrusher (144 posts) -

We've pushed out a fix that cleared up this kind of issue for other users. If you clear your browser cache and try again are you still seeing the same behviors (or lack of)?

Thanks

Video controls work now. Thanks guys.

#9 Edited by Morningstar (2148 posts) -

We've pushed out a fix that cleared up this kind of issue for other users. If you clear your browser cache and try again are you still seeing the same behviors (or lack of)?

Thanks

Much obliged.