#1 Posted by DFSVegas (350 posts) -

This started happening 2-3 weeks ago. When I watch a video in full screen, after 10-15 minutes, if I exit full screen mode, the video will stop and give me the red play button. When I hit play, the video starts from the beginning, meaning I have to search for where I was in the video (kind of a pain in the butt on a 2 hour video). If I watch a video with-in the webpage, this never happens, and if I close the page, it will still save my position in the video. For some reason, this only happens when exiting full screen mode.

I'm using Chrome Version 26.0.1410.64 m on Windows 7 64-Bit. If anybody has any idea what the problem is, I'd really appreciate it. I honestly don't have a clue what could be causing this specific issue.

#2 Edited by DFSVegas (350 posts) -

I just want to add, it doesn't seem like it's just full screen mode that does this. Just now, I had the Zeno Clash 2 quick look playing in another tab in Chrome, and the video did the same thing I described in the original post. I just stopped out of no where, and if I hit play or reload the page, it completely restarts the video.

I'm starting to think this is some kind of ram issue, but I have 4GB, so it's not a physical issue I don't think. Is there some kind of page file or heap size setting that could be effecting this? Any idea would be appreciated.

#3 Edited by jdh5153 (1034 posts) -

Same here. I don't think it's an issue with your computer, it happens to a lot of people.

#4 Posted by orshick (170 posts) -

Same here. Has anyone from the dev team commented on this issue?

#5 Edited by rchen (168 posts) -

Hey @dfsvegas do you know if this happens with the streaming/progressive/html5 option? We'll take a look, thanks for the report.

#6 Edited by waterlovinguy (20 posts) -

@dfsvegas Do you still have this kind of issue? And what format are you watching? Browser? OS? If using Flash, what version? Thanks.