#1 Posted by Downloaded (204 posts) -

I am not sure this is a bug, but maybe someone can explain what the heck is going on here. I have a Windows Phone running some version of WP 7.8. I have both WP GiantBomb apps installed and neither is capable of opening the podcast. When I visit the site with the standard Internet Explorer mobile browser I can't stream the podcast using the standard player, and the RSS/download as MP3 buttons get me a "cannot read file" error, which seems ridiculous if it's a .mp3 file. The podcast worked a couple of weeks ago. Anyone have any ideas? Thanks!

#2 Posted by Rorie (3303 posts) -

@downloaded: I've heard of some issues with the latest file; still trying to figure it out. It seems to download alright directly from the site if you're still trying to access it. Sorry for the trouble.

#3 Posted by AlexW00d (6651 posts) -

Just tested it and it worked for me just clicking the download button. Also running whatever the latest 7.8 is.

#4 Posted by Grilledcheez (4003 posts) -

I have no problem when clicking download on Window Phone 8, but that is obviously a different os...I do know that it didn't show up in the marketplace yesterday (since I am subscribed to it), but that happens occasionally and is usually rectified the next day.

#5 Posted by big_jon (6092 posts) -

I use podcast lounge personally, I recommend giving it a try.