#1 Edited by DrWaffles (40 posts) -

I was watching some older videos on the site and realized that the years are missing in the dates next to the byline. Everything else seems to have the year listed, so it looks like the omission was a mistake rather than a choice.

I did a brief search in the bug reports section and it doesn't seem like anyone else brought this up so maybe I'm a doofus for missing that little bit of context of when a vid was posted.

#2 Posted by rchen (137 posts) -

Can you link to some specific videos where this is happening?

Thanks!

#3 Posted by Monkeyman04 (1225 posts) -

So far it seems to be for all the endurance run videos. I've been re-watching the VJ Deadly Premonition ones, am on the 12th one and all of them had the year missing.

#4 Posted by BestUsernameEver (4825 posts) -

Pretty much the entire first ever batch of videos are missing the year. For example the Ed Boon interview in 08.

#5 Edited by DrWaffles (40 posts) -

@rchen: It looks like every video on the site. They all have the year present in the database (verifying this via the API), it's just not being displayed on the actual site.

Here's a video from 2008: http://www.giantbomb.com/videos/giant-bomb-tour/2300-6/

Under the video's title you can see "Posted by Dave Snider | Jul. 20 10:15pm" but there's no year.

Here's a video posted today and it's not there, either: http://www.giantbomb.com/videos/quick-look-darkstalkers-resurrection/2300-7083/

The info used to be displayed on the old site, too: http://web.archive.org/web/20130125142527/http://www.giantbomb.com/quick-look-euro-truck-simulator-2/17-6934/

#6 Edited by rchen (137 posts) -

I've looked into this...should be fixed tomorrow.