#1 Edited by Marino (5633 posts) -

We're getting some weird/random 500 errors in the wiki queue right now, which won't allow us to approve or deny some submissions. The only option is to delete these submissions. So, until everything settles down with the new site, if you're writing a bunch of text for the wiki or guides, I would highly suggest saving your work offsite (Word, Notepad, whatever) in case we have to delete the submission. That way, you'll be able to submit it again later.


#2 Posted by LordAndrew (14591 posts) -

Errors are also killing submissions from users with live edit abilities, so I'd suggest that anyone doing big edits should save them offsite.

#3 Posted by StarFoxA (5258 posts) -

Errors are also killing submissions from users with live edit abilities, so I'd suggest that anyone doing big edits should save them offsite.

Yeah, I was gonna say the same thing, I've had a few edits stopped by 500 errors.

#4 Posted by Demoskinos (16906 posts) -

Wow unfortunate. I was going to write a Ni No Kuni blog but now... I might just hold off.

#5 Edited by Marino (5633 posts) -
#6 Posted by Snail (8790 posts) -

I also seem to have lost all the points I got for my edits on the Godus page since the new site launched. Which is weird, because the edits are still there, and are still in the "history" log.

#7 Posted by Marino (5633 posts) -

@snail: It says you have 1200 points on that page. How many points could you have had?

#8 Edited by egg (1665 posts) -

When I about to submit an edit, the box says "Until you have 1000 points all your submissions need to be vetted by other Giant Bomb users." Is it supposed to say that even though I already surpassed 1000 points during the old site? Does that message still apply to me?

edit: Nevermind. It seems my updates do go live right away now that I tried it. Should have just done that in the first place. My bad! Sorry!

#9 Edited by dungbootle (2501 posts) -

@marino: Are you able to add to users' point counts on specific pages? Because I've not been getting points for anything I've done on the new site, even for a page I've created, though my history still shows everything I've done thus far, and only since the new site's creation it seems.

#10 Posted by Fattony12000 (8007 posts) -

Always. Save. Your. Work.

This site has been the ruin of many a poor boy.

#11 Posted by LtSquigs (286 posts) -

@dungbootle: There are issues with the per object points, we should have it fixed soon.

#12 Edited by benjo_t (252 posts) -

I have quite a few edits pending that have been in the queue for quite a while now. Is this just a bad time to be making edits so soon after the site's relaunch, or could the edits have been lost in the confusion?

Also, is there no way to preview changes when editing a wiki page?

Edit: I guess I'm not understanding how multiple edits made by multiple people are handled. I notice someone has submitted a change to the page I was working on after I did, adding something I already added in my edit. What's the protocol there? Shouldn't that user have checked my wiki editing history (as I was linked at the top as the latest edit) before adding content?

#13 Edited by Snail (8790 posts) -
@marino said:

@snail: It says you have 1200 points on that page. How many points could you have had?

After I edited the releases on that page, and added new info that the new site supports, I gained about 100 more points. You can see it in the history thingy.

I'm not too bothered. I have over 1000 points there so I can change the background, and I already have more than 5000 points so I can bypass as much moderation as a non-wiki-mod user possibly can.

And I know. When I look at that page I guess 1200 sounds like a lot for the content that's there, but then again I am just about the only person who's ever edited it, aside from the other two users who cumulatively have 3 points for their work on it. So all that content, from images, to release info, to related pages, the deck and the main article is the result of hours of work I put into editing that page.

#14 Posted by BlackLagoon (1801 posts) -

I don't know if this is related, but I think I've found two cases of the wiki software seemingly adding a bunch of unrelated companies to the developer section and possibly other junk to the character and similar game sections. I'm going to assume it's that and not vandalism, since these were made by two separate users, and both presumably made it past moderation.



Both had the same block of unrelated companies added (Caipirinha Games, Artdink, 343 Industries, Quirkat, Mountain King Studios Inc., The Software Toolworks, and Starfish) as developer, and also other stuff that probably shouldn't be there. I've left it as I found it, dunno if any moderators/engineers want to look into it before I much around with it.

#15 Posted by Ouren (138 posts) -

I'm also unsure how to edit Specific release details. There doesn't seem to be any way to get at that info.

#16 Posted by LordAndrew (14591 posts) -

@ouren: Point at the release. A wild edit button appears.

#17 Posted by Demoskinos (16906 posts) -

I've had straight up dissapearing images on pages. Did a character section for Ninja Gaiden 3:Razor's Edge and had character portraits loaded and submitted and then they just kinda...never showed up even though all my other edits saved. Shits weird son.

#18 Edited by Ouren (138 posts) -
#19 Edited by Pr1mus (4107 posts) -

@marino: Do you get a notification the same way you do when a submission is approved or denied if the submission ends up being deleted?

#20 Posted by BlackLagoon (1801 posts) -
#21 Posted by Marino (5633 posts) -

@pr1mus: I don't think so.

@blacklagoon: Ugh...and that Awesomenauts one was rejected. This is not good.

#22 Edited by BlackLagoon (1801 posts) -
#23 Posted by Marino (5633 posts) -
#24 Posted by Jagged85 (213 posts) -

I'm getting errors as well. Before I thought it would only happen with big pages like Polygonal 3D, but now I'm starting to get similar errors even with small pages like Sega Meganet. I assume the servers are probably unsteady at the moment?

#25 Edited by Marino (5633 posts) -

@jagged85: Yeah. If you're getting the red "whoops" bar at the top, it's probably best to just wait a bit.

#26 Posted by mrcraggle (2297 posts) -

@marino: I've been getting the whoops bar all day. Very frustrating as you can't copy tables off the site and paste it back in. Any idea when this'll be fixed?

#27 Edited by BlackLagoon (1801 posts) -
#28 Edited by BeachThunder (13550 posts) -

Just a question, I didn't know where to ask, so I went with asking here; anyway, what does 'first release date' mean? Previously, the wiki was based around the first US release date, is that still the case now, or has the wiki actually moved on to documenting the first release date anywhere in the world?

#29 Posted by Jagged85 (213 posts) -

@beachthunder: It looks like Giant Bomb has moved on to a more worldwide view, which can only be a good thing as far as I'm concerned.

#30 Edited by Jagged85 (213 posts) -

Anyway, I have an issue of my own: I can't seem to edit the Megami Tensei page for some reason. I keep getting an error every time I try to edit that page.


It looks like I'm getting a similar error on the Doom page too whenever I try to update the release date.

#31 Edited by cxhgrunt (31 posts) -

@blacklagoon: I think that answers the PM I sent Marino earlier... Im guessing my bugged submission is why the credits have been wiped on the Friut Ninja page. Is it worth starting to plug them all back in yet? or are things still a bit shaky your end? Seems to have been pretty stable this morning (UK time) through the 8 or so edits I made.

#32 Posted by VectorDarryl (3 posts) -

Even though obviously the wiki section of this site is obviously buggy at the moment, switching browsers could help.

I tried making a submission myself using Opera, and as I was going back and editing, it was like I had another person standing beside me who kept on clicking at the top of the page (while I was more towards the middle or end of my submission) and made it jump like crazy, as for like a split second I could see where I had backspaced on something, then it would jump back up to the very top of the page, which was infuriating as anything. I finally just gave up and signed in using Pale Moon. Everything worked fine from there; there was even a big space at the very top of my article that I didn't know at the time if it would have appeared there or not if I had submitted it; backspacing wouldn't get rid of it. With Pale Moon it was no problem in deleting the extra space.

Hope this helps some :) And like it was stated earlier, save your work! (Or maybe wait for a bit to see if these things get ironed out.)

#33 Posted by BlackLagoon (1801 posts) -

@cxhgrunt: I think the issue only affected users subject to moderator approval. I've got enough points to bypass that, so the bug never affected me. Marino said it should be fixed though.

#34 Edited by VectorDarryl (3 posts) -

Right now I'm having problems editing pages. I've tried repeatedly to add information to a new page but I keep on getting an error and it won't save.

EDIT: eh, I tried a different one and it worked. Maybe it was just a temporary thing. I'll update if the problem pops up again.

#35 Edited by Jedted (2694 posts) -

I keep getting an error when i just try to view the Guide page.

#36 Edited by Vigorousjammer (2872 posts) -

Occasionally when I try to edit a releases page for a game, after clicking "Send your edits" It'll give me an error, won't save the changes, and will just stay on the page. Except now the "Send your edits" button is disabled. At that point I'm basically forced to refresh the page, re-enter all of the information, and hope I don't get an error this time.

I'm wondering if there would be a way after an error has occurred if I would be able to attempt to click that button again without having to refresh the page, losing all of the edits I made. It would save me a lot of frustration for sure.

OS is Windows 7 64-bit Ultimate Edition
My browser is Google Chrome 25.0.1364.97 m

Edit: After looking at the page, it seems even though I received an error, the changes still went through and the points showed up on my profile... so, um, nevermind then?