#1 Posted by christopherson329 (219 posts) -

I'm stuck in SR4 at the part where you are flying the space cruiser and you are in a tunnel and the walls are closing in on you. I have tried everything i tried lowering the resolution useing a game pad using a mouse reinstalling the game going through the tunnel every which way possible but my ship gets squished every time can anyone please help me?!

#2 Posted by SuperWristBands (2266 posts) -

I had seen something like this on these forums and some people were saying that you need to angle the ship up a little bit to get through some sections? I don't remember having to do that but keep that in mind.

I'm also not sure of what part you may be getting caught up on but don't forget you can press LB and RB (L1 or R1) to change the ship to a vertical orientation.

#3 Posted by The_Laughing_Man (13629 posts) -
#4 Edited by VRMN (41 posts) -

This is going to sound weird, but bear with me, especially if you're already doing the sideways orientation. Lower your settings. It's not supposed to be hard, but if you're pushing your system too hard, it seems to fuck up that part. Lower your settings one notch, then try again.

#5 Edited by DizzyMedal (400 posts) -

I did a barrel roll through that part (well to be fair, I did one the entire time) and scrapped (literally) by the first go. Maybe try spinning? I actually didn't know you could fail that part. I just figured it was pretending to be interactive.

#6 Posted by Stonyman65 (2871 posts) -

That one took me a few times, too. I think you need to roll to make it.