Avatar image for bolognarock
#1 Edited by bolognarock (203 posts) -

I hesitate to put this in Bug Reporting since I'm not sure if it's really a bug as of now. I've been having a problem with all of the GB videos whenever I hit fullscreen or even windowed. The problem is that the frame count suddenly drops as soon as I choose either of these options. The audio is perfectly fine, but the video feed just slows down. To be clear, all of the videos work perfectly fine for me when watched regularly (without fiddling with fullscreen/windowed views) so I'm not sure if I need to update my flash player or do some other workarounds. I'm using a Mac OS X and I have Flash 10.1 installed at the moment. Also, I'm using Google Chrome. Anyone else having this problem?

Avatar image for rabbykayn
#3 Posted by Rabbykayn (252 posts) -

I want to know why only half my screen is scrolling now? Is this a permanent design choice? No likey!

Avatar image for theht
#4 Posted by TheHT (13946 posts) -

I want to know why only half my screen is scrolling now? Is this a permanent design choice? No likey!

Unpin the video. It's the little pin icon. Or a thumbtack maybe?

Avatar image for bolognarock
#5 Posted by bolognarock (203 posts) -

@rabbykayn: I haven't been having that problem at all. Yeah maybe unpinning it would do it. But what about the fullscreen issue?

Avatar image for translucentfish
#6 Edited by translucentfish (171 posts) -

@bolognarock: Does it sometimes do it on longer YouTube videos on HD as well? I had the same problem you're describing with YT videos so maybe this'll help. Chrome uses a built in flash player that's different than the one you download and use for Firefox, Safari, etc. Essentially Chrome has 2 different versions of flash running at the same time (one is just not using many resources). It's pretty dumb and I'm not sure why do that.

So, you'll have to disable the built in version of flash and use the system wide version. Put chrome://plugins in your address bar. Click the Details plus sign in the upper right. Scroll down to flash. There should be two versions:

~/Library/Application Support/Google/Chrome/PepperFlash/11.6.602.167/PepperFlashPlayer.plugin

~/Library/Internet Plug-Ins/Flash Player.plugin

Disable the upper one (the pepperflash/chrome one).

That should work, it did for me. If you only have one version of flash, well then I have no idea. Hope this helps.

Avatar image for rabbykayn
#7 Posted by Rabbykayn (252 posts) -

Thanks for clearing that up guys! Must've accidentally hit the pin.

Avatar image for bolognarock
#8 Edited by bolognarock (203 posts) -

@translucentfish: I guess I actually have Flash 11.6.

The two versions that come up for me are:

-Version: 11.6.602.167

-Shockwave Flash 11.6 r602

***Oh wait, nvm there's a "+ Details" button I didn't notice at first

Avatar image for bolognarock
#9 Posted by bolognarock (203 posts) -
Avatar image for translucentfish
#10 Posted by translucentfish (171 posts) -

@bolognarock: Well, probably a bug then. Only other thing is maybe try switching progressive to streaming, or vice-versa. Best to have someone who actually knows something to help ya. Hopefully they pop their heads in here.

Avatar image for seraphim84
#11 Posted by Seraphim84 (466 posts) -

@bolognarock: I've been having the same issue. I typically watch youtube mode (although all the modes have the same problem). One thing I did notice that lets me know this is a bug is youtube's fullscreen goes smoothly, but the GB fullscreen will still slow it down noticeably.

Avatar image for digthedoug
#12 Posted by DigTheDoug (192 posts) -

I have a macbook and on Chrome I've seen similar issues that you describe. I recommend not using the Flash player, and instead choose the HTML5 option under the little gear dealie on the player. The HTML5 player works great, quality is as good if not better than the Flash (I don't recall if they've fixed the scaling in the Flash) and on a macbook especially it runs more efficiently.

Switch and don't look back :)