Avatar image for beautifulspacecowboy
#1 Posted by BeautifulSpaceCowboy (659 posts) -

Hey, duders. I was wondering if anyone else was having issues streaming GB content from the official app lately. When I go to play a video, it will start to stream in HD but quickly drop to the loading screen and decrease quality. The video will then pick up where it left off and play a few minutes before loading again. This seems to only happen in the evening, so I am wondering if it is a site traffic issue, but I was just curious if I was the only one. Thanks.

Avatar image for i_stay_puft
#2 Posted by I_Stay_Puft (5531 posts) -

Heh I've been using the roku box for probably 2 years now, running the 1st generation box and never had HD streaming with a premium account. At most I've had 4 circles and that's it.

Avatar image for synekal
#3 Posted by Synekal (53 posts) -

I've been running the app since it came out and have loved it. And yes, just recently I've been getting the same issues as you. I was thinking it was Comcast throttling me, but since people have been experiencing the same exact thing I hope that's not the issue anymore.

Does anyone know of a way to contact whomever actually worked on the app?

I'm running it on the new Roku 2 XS.

Avatar image for oldenglishc
#4 Posted by oldenglishc (1211 posts) -

Do you guys have Xfinity? I've been running into the same problem the past week or so, but it's been happening on Netflix also.

Avatar image for evilmax17
#5 Posted by evilmax17 (67 posts) -

Try this.

At the Roku home screen, input the following code:

Home: 5x, Rewind: 3x, FF: 2x

This should bring you to a secret bandwidth settings screen. The default setting will be "Automatic", change it to "3.5".

This will prevent the Roku from automatically downgrading to a lower quality stream.

Avatar image for beautifulspacecowboy
#6 Posted by BeautifulSpaceCowboy (659 posts) -

@evilmax17: I didn't even realize there was this menu (or the other hidden things that I would have never looked for). I will give this a shot whenever the app works again (seems the new site has caused some issues).

@oldenglishc Yes, I have Xfinity.

Avatar image for synekal
#7 Posted by Synekal (53 posts) -

@zombienutz:

I was just searching around to see if the Roku app stopped working for anyone else, and it sounds like it's not.

It won't even load for me from that main menu. Is that what you're experiencing too?

Avatar image for roboblaster
#8 Posted by roboblaster (9 posts) -

@synekal said:

@zombienutz:

I was just searching around to see if the Roku app stopped working for anyone else, and it sounds like it's not.

It won't even load for me from that main menu. Is that what you're experiencing too?

Same here.

Avatar image for mgparker
#9 Posted by mgparker (8 posts) -

Ditto. It won't even launch.

Avatar image for boatofcar
#10 Posted by boatofcar (11 posts) -

Not working for me either. I tried removing and re-adding the channel, but it still won't load from the main menu.

Avatar image for msusteve
#11 Edited by MSUSteve (75 posts) -

The Roku channel is also not working for me. I hope that gets fixed soon!

Avatar image for msusteve
#12 Posted by MSUSteve (75 posts) -

Per Jeff's Tumblr:

I’m hearing next week for API-related stuff like Roku. It’s a big deal that it’s down.

Avatar image for boatofcar
#13 Posted by boatofcar (11 posts) -

Thanks for the update!

Avatar image for ryvythed
#14 Posted by ryvythed (36 posts) -

Cool, us roku folks will just have a nice backlog of content to watch when it comes up. I can easily live with that. Thanks everybody!

Avatar image for beautifulspacecowboy
#15 Posted by BeautifulSpaceCowboy (659 posts) -

Looking forward to the fix! I don't mind watching on my computer, but my wife also enjoys watching the QLs and live shows so the tv works best.