#1 Posted by Knite (145 posts) -

Am i the only one who seems to just have super low volume on almost all GB videos?

I really have to max out everything there is just to get the volume to audible levels.

#2 Posted by Dallas_Raines (2146 posts) -

GB videos have always been very loud for me, even with my shitty new headphones.

#3 Posted by Ravenlight (8040 posts) -

In my experience, I [adjective] Mondays videos and other non-QL vids seem to have pretty low volume. Trailers and QLs are pretty loud in comparison.

#4 Posted by Flaime (527 posts) -

it has always been like that for me.

#5 Posted by csl316 (8369 posts) -

Quiet for me, too. Especially noticeable since any other site I visit doesn't give me that problem.

#6 Posted by Trilogy (2648 posts) -

I believe Jeff said that they were looking into it.

#7 Edited by MrKlorox (11209 posts) -
@Knite: I might have a workaround. Most soundchips nowadays have built in normalizers that you can turn on. Normalizers are supposed to raise the volume of quiet things and lower the volume of loud things, and tend to make your system louder overall at lower system volumes. To help you find yours, first tell me what operating system you're using and if you plug directly into your motherboard for audio.
#8 Posted by Xtrememuffinman (958 posts) -

It's been a thing for awhile, and for some reason it hasn't been fixed yet.

#9 Posted by MrKlorox (11209 posts) -

It's never been an issue for me because I know that the internet always has wildly swinging volume levels, depending on the source and player, and have enabled my soundcard's normalizer to compensate. This is a non-problem that is here to stay.

#10 Posted by Knite (145 posts) -

@MrKlorox: Ah thank you, i had completely forgotten about that, the sound equalization option in my audio manager in the control panel essentially doubled the volume of my GB videos.

#11 Posted by MrKlorox (11209 posts) -
@Knite: Great! Glad it worked and that you could find it easily. Everybody needs to be aware of it.
#12 Posted by HatKing (5876 posts) -

@MrKlorox said:

@Knite: Great! Glad it worked and that you could find it easily. Everybody needs to be aware of it.

Funny, for the same reason, I totally discovered the setting on my sound card for this half-decade old laptop I'm still using, were all on the lowest settings. Fixed that, and now the videos are pretty loud, I don't even have to have the volume at max for a comfortable listening experience. :P

#13 Posted by George_Hukas (1317 posts) -

Internet killed the studio engineer.

#14 Posted by pekarn (86 posts) -

I always have to crank the volume up for GB videos. Have the same issue with the bombcast aswell. Figures...

#15 Posted by Insectecutor (1186 posts) -

Agreed, I often find myself boosting the volume for Giant Bomb videos.

#16 Posted by Ravenlight (8040 posts) -

@MrKlorox said:

@Knite: I might have a workaround. Most soundchips nowadays have built in normalizers that you can turn on. Normalizers are supposed to raise the volume of quiet things and lower the volume of loud things, and tend to make your system louder overall at lower system volumes. To help you find yours, first tell me what operating system you're using and if you plug directly into your motherboard for audio.

I only have onboard sound and Win7, am I out of luck with the equalization feature, or is is buried somewhere?

#17 Edited by MrKlorox (11209 posts) -
@Ravenlight said:

@MrKlorox said:

@Knite: I might have a workaround. Most soundchips nowadays have built in normalizers that you can turn on. Normalizers are supposed to raise the volume of quiet things and lower the volume of loud things, and tend to make your system louder overall at lower system volumes. To help you find yours, first tell me what operating system you're using and if you plug directly into your motherboard for audio.

I only have onboard sound and Win7, am I out of luck with the equalization feature, or is is buried somewhere?

Onboard usually means a Realtek brand chip, and they call their normalizer "Loudness Equalization". It could be in two different places. The Realtek chip on my motherboard requires the control panel thing that comes with the driver packages. Here's a guide.
 
 The ones that provide the sound for my HDMI ports on my video card can be enabled within the properties box of the audio device in the Win7 sound control panel. Right click the volume icon in your system tray and select Playback Devices to get to the sound control panel. Select your audio device and click the properties button in the bottom right of the window, then look under the 'Enhancements' tab. Loudness Equalization should be in the list of enhancements, so check the box beside it and press okay. Might have to restart your web browser or media player afterward to get sound back.
 
edit: I think it might only be available for Realtek HD Audio chipsets, and not for the older AC'97 chipsets.
#18 Posted by Ravenlight (8040 posts) -

@MrKlorox said:

Thank you! This is the one thing that's bothered me about my current PC but I hadn't tracked down how to enable equalization. 400.441 Bradbux to you, sir!

#19 Posted by Kedi2 (246 posts) -

I have to max out my volume for GB videos.