#1 Posted by Sackmanjones (4706 posts) -

 I've been tryin to log in on my ps3 and even though everything is right it just says service not avalible. But once I input the code again it goes into an infinite loading screen. Anyone else having issues on ps3 at least?
 
BTW: Tried to get on from my pc and that works perfectly fine

#2 Posted by otakonx (2 posts) -

I'm having the same problem on my PS3. I'm about to test my 360 to see if that works.

#3 Posted by Sackmanjones (4706 posts) -
@otakonx: Ya I read its netflix on all consoles from some other users
#4 Posted by blacksparrow (1 posts) -

@Sackmanjones: same problem here, works fine on pc but not on ps3. wtf?

#5 Posted by Sackmanjones (4706 posts) -

Haven't been able to find anything from netflix about it either. It's pissing me off, I need more Breaking Bad!

#6 Posted by dansfvr (1 posts) -

I've tried signing in and rebooting 4 times now. Still no Netflix on my PS3. Arrrggghh!!! Does any know what is going on?

#7 Posted by BrianP (463 posts) -

ps3 netflix is busted, glad Im not the only one (though not really)

#8 Posted by justdre1 (1 posts) -

I am relieved to know that I'm not the only one having this issue. Glad I found this post I was about ready to snap! 
#9 Posted by LittlemanBodie (126 posts) -

Yeah, same here guys. Hopefully they're replacing that god awful interface. Guess I'll hit up some Fight Club since I've been meaning to watch for the millionth time anyways.

#10 Posted by Captain_Felafel (1573 posts) -

Pretty sure the authentication servers went/are still down. Couldn't even sign in to Netflix from my PC after signing out. Current workaround is to recover your password, that worked for me and am now back to watching Breaking Bad.

#11 Posted by Daemon (103 posts) -

Yeah me too it's down on my PS3 which was driving me crazy as it moved from being out of service to just telling me my password wasn't correct and then crashing again. Ah well...it's DVDs and gaming then but I'm kinda glad I'm not the only victim.

#12 Posted by LittlemanBodie (126 posts) -

Works now :D

#13 Posted by BrianP (463 posts) -

Mine still doesn't work, I've tried changing my password, deactivating all my devices, but it just sits on the netflix loading screen. Any suggestions for getting this to work?