Avatar image for planetfunksquad
#301 Posted by planetfunksquad (1194 posts) -

Ok, Im in. It was using my old username as a login. I had to change it cause it had naughty, naughty language in it. DONT BAN ME FROM THE BETA THOUGH, YEAH?

Avatar image for demoskinos
#302 Posted by Demoskinos (17280 posts) -

The new podcast player is DOPE AS FUCK. HOLY SHIT.

Avatar image for napalm
#303 Posted by Napalm (9230 posts) -

Uh, all I'm seeing is the old site. How are you guys seeing the new site? @Demoskinos: @planetfunksquad:

Avatar image for phatmac
#304 Posted by Phatmac (5928 posts) -

I'M IN!

Avatar image for mrpibb
#305 Posted by mrpibb (478 posts) -

hey guys, the site was taking a bit load so we've thrown some more machines at it. If you're one of the lucky users who got in, post bugs in the beta's bug forum.

have fun!

Avatar image for sterling
#306 Posted by Sterling (4013 posts) -

I love it!

Avatar image for little_socrates
#307 Posted by Little_Socrates (5842 posts) -

@dungbootle said:

Oh lord, this uses a version of my profile that only has about 600 wiki points. I gotta get confirmation for edits still.

Same here!

@Aegon said:

My thread is now un-replyable and I can't post a new one until some unspecified amount of time is up. Yahoo.

Just ran into that myself, although it's only the latter part.

Guys, this is going amazing already.

Avatar image for winternet
#308 Posted by Winternet (8369 posts) -

How can I be in? I want to be in.

Avatar image for rafaelfc
#309 Edited by Rafaelfc (2143 posts) -

it's good unfortunately the new video player does not work at all on an external monitor on a mac... edge case maybe (sigh)

Avatar image for napalm
#310 Posted by Napalm (9230 posts) -

@dungbootle said:

It's not a switch, y'all. The beta is right over here:

http://seaserpent.giantbomb.com/

Non-functioning link is non-functioning. Or do I just refresh until I brute force my way in? Ladies hate it when I do that.

Avatar image for demoskinos
#311 Posted by Demoskinos (17280 posts) -
Avatar image for winternet
#312 Posted by Winternet (8369 posts) -

@Napalm said:

@dungbootle said:

It's not a switch, y'all. The beta is right over here:

http://seaserpent.giantbomb.com/

Non-functioning link is non-functioning. Or do I just refresh until I brute force my way in? Ladies hate it when I do that.

Brute force is the way to go.

Avatar image for baillie
#313 Posted by Baillie (4693 posts) -

Wait a minute, I'm not allowed to go in, even though I've been a member since the start, stopped for a a week and went back? Wow. Bullshit.

Avatar image for winternet
#314 Posted by Winternet (8369 posts) -

YES! First thing to do: put that shit in black.

Avatar image for sexytoad
#315 Posted by SexyToad (2939 posts) -

Dave said that people who became subscribers after thanksgiving won't be able to enter yet.

Avatar image for renegadedoppelganger
#316 Posted by RenegadeDoppelganger (535 posts) -

Kept gettin 500'd

Erased /login/ from the url

brought me to a login page

logged in

New site

Avatar image for fluxwavez
#317 Edited by FluxWaveZ (19836 posts) -

Did they remove the most recent threads of "Favorite Forums" from the bottom of the main page? That was so handy for me.

Avatar image for snail
#318 Edited by Snail (8838 posts) -

WHY CAN'T I GET IN YET.

EDIT: I'M IN NOW HOLY SHIT THIS IS SO EXCITING.

Avatar image for patman99
#319 Posted by Patman99 (1650 posts) -

@RenegadeDoppelganger: That worked for me too!

Avatar image for winternet
#320 Posted by Winternet (8369 posts) -

Do you have to activate the account through the link I got from an e-mail? That link gives me a 404 every time.

Profile Status: I have 3 less wiki points, 3 less followers but a lot more forum posts (like a thousand more).

Avatar image for insane_shadowblade85
#321 Posted by insane_shadowblade85 (1702 posts) -

The first thing I did was go and watch a video because of the pinned video thing. I clicked on Latest for the comments and what did I see? A Johnny V head/bomb loading icon. Love it!

Avatar image for magusmaleficus
#322 Posted by MagusMaleficus (1135 posts) -

Got in. Tits. "Light" doesn't fuck my eyes anymore. Still sticking with "Dark" though.

Avatar image for video_game_king
#323 Posted by Video_Game_King (36565 posts) -

So how does blogging work on the new site? I mean, I don't have a good idea of how long to wait before blogging again, and what am I supposed to do with all my code from before?

Avatar image for readymix
#324 Edited by readymix (187 posts) -
Avatar image for deusx
#325 Posted by Deusx (1942 posts) -

Those who don't pay for a premium membership should make a forum post here to find shelter against the rich duders who are in the beta.

Avatar image for kerikxi
#326 Posted by kerikxi (588 posts) -

@SerHulse said:

@CaLe: I got on by getting rid of the "/login/" of the URL

Confirmed, it will redirect you to the login page just fine. Come join the mayhem everyone!

Avatar image for aegon
#327 Posted by Aegon (7154 posts) -

Yeah, now I can't connect to seaserpent at all. That sounds kind of cool.

WE'VE LOST CONTACT WITH S.E.A. SERPENT!

Avatar image for kerikxi
#328 Posted by kerikxi (588 posts) -

@Winternet: Dave just posted on Twitter to ignore that email. Doesn't do anything.

Avatar image for zeforgotten
#329 Posted by ZeForgotten (10368 posts) -

Heey, the white version didn't ruin my eyes for a good few months. 
Will be sticking with the dark version though, I'm used to it so it just fits. 
 
Overall, it looks great. 

Avatar image for nux
#330 Posted by Nux (2684 posts) -

Yeah the new site looks great.The first thing was make a dumb topic because why not? I am really looking forward to checking out the new video features.

Avatar image for mlarrabee
#331 Edited by mlarrabee (3724 posts) -

How does one enter the beta?

EDIT: Nevahmind.

Avatar image for fattony12000
Avatar image for face15
#333 Posted by face15 (1377 posts) -

@mlarrabee said:

How does one enter the beta?

EDIT: Nevahmind.

NOT NEVAHMIND! HOW DO I GET IN!

Avatar image for winternet
#334 Posted by Winternet (8369 posts) -

@kerikxi: Ok, thanks. (how weird is it to have to post in two different forums?)

Avatar image for mlarrabee
#335 Edited by mlarrabee (3724 posts) -
Avatar image for face15
#336 Posted by face15 (1377 posts) -

@mlarrabee: Choice. Thanks.

Avatar image for daneian
#337 Posted by Daneian (1308 posts) -

@RenegadeDoppelganger said:

Kept gettin 500'd

Erased /login/ from the url

brought me to a login page

logged in

New site

This.

Avatar image for bob_loblaw
#338 Posted by Bob_Loblaw (131 posts) -

No matter what URL I try, or a solid half hour of refreshing gets me anything but a 500 error after the login page.

Avatar image for seroth
#339 Posted by Seroth (764 posts) -

Still no option to select video quality for "streaming" video? "Auto" just makes it low quality for me, and HTML5 video doesn't seem to work well for me. I'm sad.

Avatar image for cclemon36
#340 Posted by cclemon36 (192 posts) -

@RenegadeDoppelganger said:

Kept gettin 500'd

Erased /login/ from the url

brought me to a login page

logged in

New site

Great! Thanks a bunch.

Avatar image for bubbly
#341 Posted by Bubbly (264 posts) -

So does a "403 Forbidden" after I login mean that I'm one of the lucky people who has to wait? My subscription ended right on Thanksgiving (Nov 22) and I renewed it on the 26th. Bummer if so since I was really looking forward to the new video player. The streaming player is kinda sucky because of all the blockiness and the HTML5 player just straight up refuses to stream video when I select HD. Looking at the post above though it seems that I may still get problems. Youtube is fine, although their vids tend to have worse compression compared to other channels.

Avatar image for efwefwe
#342 Posted by wefwefasdf (6730 posts) -

@cclemon36 said:

@RenegadeDoppelganger said:

Kept gettin 500'd

Erased /login/ from the url

brought me to a login page

logged in

New site

Great! Thanks a bunch.

Yes! I've made it inside!

Avatar image for alexisg
#343 Posted by alexisg (412 posts) -

Engineers are working on the 500 login problem.We think it has to do with the new authentication that we use. We are working on it.

@Seroth said:

Still no option to select video quality for "streaming" video? "Auto" just makes it low quality for me, and HTML5 video doesn't seem to work well for me. I'm sad.

Curious to know what browser you are using for HTML5? I assume you are using Chrome or Safari? Once this all settles down we can take a look at what might be causing you to only get low video for stream. Eventually the player will allow you to skip around in progressive mode but that might be a month or two off. This is the main reason as to why the player when working correctly will behave in this manner. Stream for people's whose bandwidth is not great, and Progressive for users who want to select their bitrate and also skip around at will (which is how the html5 player works).

Avatar image for xeirus
#344 Posted by Xeirus (1636 posts) -

@alexisg said:

Engineers are working on the 500 login problem.We think it has to do with the new authentication that we use. We are working on it.

@Seroth said:

Still no option to select video quality for "streaming" video? "Auto" just makes it low quality for me, and HTML5 video doesn't seem to work well for me. I'm sad.

Curious to know what browser you are using for HTML5? I assume you are using Chrome or Safari? Once this all settles down we can take a look at what might be causing you to only get low video for stream. Eventually the player will allow you to skip around in progressive mode but that might be a month or two off. This is the main reason as to why the player when working correctly will behave in this manner. Stream for people's whose bandwidth is not great, and Progressive for users who want to select their bitrate and also skip around at will (which is how the html5 player works).

It's the other way around for me. Streaming seems to lock up when I try to use it. But when I use HTML it works flawlessly

Online
Avatar image for cbsnipersclub
#345 Posted by CbSnipersClub (2 posts) -

Bad move

Avatar image for sexytoad
#346 Posted by SexyToad (2939 posts) -
@MODernChris

So does a "403 Forbidden" after I login mean that I'm one of the lucky people who has to wait? My subscription ended right on Thanksgiving (Nov 22) and I renewed it on the 26th. Bummer if so since I was really looking forward to the new video player. The streaming player is kinda sucky because of all the blockiness and the HTML5 player just straight up refuses to stream video when I select HD. Looking at the post above though it seems that I may still get problems. Youtube is fine, although their vids tend to have worse compression compared to other channels.

I guess so, I'm getting the 403 page as well. We'll be able to access the site in 2 days.
Avatar image for sparklykiss
#347 Posted by sparklykiss (2040 posts) -

Okay. Now that I've taken a break for pony, gif, and Dick Grayson spam...

I know it's been said before, but that podcast player is glorious and holy shit, I love you guys sometimes.

Keyword: SOMETIMES.

Avatar image for trainer_red
#348 Posted by Trainer_Red (318 posts) -

@Sparklykiss: Dick Grayson spam?

Avatar image for snarekick
#349 Posted by snarekick (124 posts) -

@Dagbiker said:

@snarekick

are there any preview pics or videos of what it's gonna look like?

Google: DICKS : SAFE SEARCH : OFF.

http://bit.ly/vE4mKQ

Avatar image for the_nubster
#350 Edited by The_Nubster (2987 posts) -

It keeps telling me that it can't find an active account under my name. I don't think that's accurate.

Edit: Nevermind. I'm lonely and a fuck-up.