#401 Posted by laserbolts (5313 posts) -

Anyone else having an issue where when you go to post it shows the little loading image thing and never goes away indicating that the post actually went through?

#402 Edited by cruxking (204 posts) -

anyone know what the ideal size of an image for the profile banner would be?

#403 Posted by crusader8463 (14414 posts) -

Non youtube videos are unwatchable, forums are gone from the front page, and the podcast won't download on my phone anymore. So far this update has only taken away things I come to this site for so it's pretty bad so far. I hope they can work the kinks out soon.

#404 Posted by EightBitShik (1333 posts) -

I'm digging it so far, but I will be honest the lack achievement "tracking" or even showing on the game page is the biggest disappoint of 2013 so far.

#405 Posted by laserbolts (5313 posts) -

I would edit my previous post but that isn't working so I figured I would mention that the view last post button next to thread titles only directs you to the last page. A minor nitpick but i'm assuming that isn't working properly.

#406 Posted by Grimluck343 (1148 posts) -

@mendelson9 .beats was under settings on your profile page in the beta but I don't see it now. Maybe I'm just crazy.

#407 Posted by rentfn (1277 posts) -

Not a fan of the staff twitter on the front page. I follow all of them, it's easy enough to see what they have to say. I wish the top threads were still there.

#408 Edited by ArbitraryWater (11487 posts) -

Right now the biggest thing that bugs me (aside from the part where I was getting 500 errors like crazier earlier today and yesterday) is the removal of the most recent blogs and wall posts on the righthand side of one's profile page. I feel like if that doesn't get corrected then the blogging community here on the forums is going to take a hit as a result, saying that as a member of the blogging community.

I think the layout itself is slick, but it's going to take a bit of time for me to get entirely used to it.

Online
#409 Posted by NoelVeiga (1073 posts) -

Missing forum integration on the main page a bit, missing the Achievement tracker, struggling to stream video in HD with any sort of reliability, I keep having to search for the embiggen button a bit too long every time.

Otherwise, pretty cool stuff. I love pinning the video, I love saving video progress, I love the HTML5 player now looking the same as the default.

I also like the overall design, although I admit that its main strength is also its weakness. It's cool that it is so adaptable to different screen sizes... but it also ends up feeling a bit cluttered on my 16:9 display, with everything stretching all the way to the edges of the screen all the time. I kind of wish the design would stick to a slightly narrower display, just for readability. The forums are the biggest offenders here.

#410 Posted by Chop (1994 posts) -

I'm still blown away by how sleek it all looks. I mean, I've been checking out the beta site for a month or whatever before this but stilll...damn. Looks so good.

#411 Posted by ShadowConqueror (3050 posts) -

It seems a bit too busy or cluttered or something... I can't quite express what it is, but it bothers me.

#412 Posted by Tennmuerti (8010 posts) -

Forum filters are currently completely not working.

Either on latest Chrome or on latest version of Firefox, Win7.

#413 Posted by NicolasVH (51 posts) -

Non YouTube playback options are terrible fullscreen. :(

#414 Edited by LiQuid3600 (145 posts) -

The site is almost completely broken for me. I can't watch videos on the site anymore.

In progressive mode (all quality settings) while video is buffering it runs at a bout 1-3 FPS. The video lags about 5 seconds behind the audio. After it has fully buffered/downloaded it runs marginally better, but still choppy/stuttery and if I try to use my computer for anything else (browse in other tabs/window or run other programs) without it getting choppy and the audio stuttering like mad.

In streaming mode it has all the same problems just to a lesser extent but even tho I have a fairly good internet connection (20+ mb) it's constantly pausing to buffer and constantly stuck on what looks like the lowest quality setting.

Now to be fair, I'm on a crappy, old, Dell laptop from over half a decade ago with Intel Express video. On it's best day this thing is a miserable hunk of junk. But I have NO problems watching video on any other site. Only the new GB.

#415 Posted by NicolasVH (51 posts) -

The site is almost completely broken for me. I can't watch videos on the site anymore.

In progressive mode (all quality settings) while video is buffering it runs at a bout 1-3 FPS. The video lags about 5 seconds behind the audio. After it has fully buffered/downloaded it runs marginally better, but still choppy/stuttery and if I try to use my computer for anything else (browse in other tabs/window or run other programs) without it getting choppy and the audio stuttering like mad.

In streaming mode it has all the same problems just to a lesser extent but even tho I have a fairly good internet connection (20+ mb) it's constantly pausing to buffer and constantly stuck on what looks like the lowest quality setting.

Now to be fair, I'm on a crappy, old, Dell laptop from over half a decade ago with Intel Express video. On it's best day this thing is a miserable hunk of junk. But I have NO problems watching video on any other site. Only the new GB.

Yeah, so this. I have the same problems on a fairly good laptop. HTML5 playback option doesn't help either (in fullscreen).

#416 Posted by Thorize (6 posts) -

I like it so far even though it's a bit slow for now. Was wondering if some one heard any thing about an update for the boxee app as it does not work with the new site?

#417 Posted by Superfriend (1528 posts) -

I do find the left-hand alignment annoying.

Yeah, me too. If you scroll down a forum thread for a bit, almost half the screen is empty and everything seems to hog the left side of the monitor.

It´s kinda bad, even (or especially?) on a relatively large 16:9 monitor.

#418 Edited by NicolasVH (51 posts) -

Well, I've been annoyed by the alignment as well, so I tweaked the CSS myself to this. It's not much work. It's two classes you need to change. There's a class .skin-no .row .span8:first-child that just needs one attribute: width: 100%. Second class to change is .skin-no .span4, just add 'display: none' attribute. DONE!

#420 Posted by Humanity (8835 posts) -

I was kind of hoping they would add the Forum cookie-crumb on the bottom of the screen so that after you type up your message you can just click back to the forum instead of scrolling all the way back up.

#421 Posted by laserbolts (5313 posts) -

@laserbolts

said:

It seems alright.Pretty slow but it will improve.I like that they got rid of the colored usernames.That stuff was stupid.

Why? It helped differentiate peoples user names alot easier, now everyone just has a red name in a small font size. Even if they got rid of the allegience colours, it would be cool to have an option of like 20 colours to choose from.

Sorry I didn't get a notification that you replied to me until now. I disliked the whole alignment stuff because I saw quite a few arguments end up boiling down to people being labelled fanboy because of their name color. Or because a guy had a low post count and a green name he was sometimes shunned by others. As for the differentiate thing I guess it helped a bit but at the same time just reading the username should do the job well enough or looking at the avatar. I am more againts the whole allegiance thing than having different colored usernames. I agree havcing 20 colored to choose from would be cool but I don't really care.

#422 Posted by mnzy (2911 posts) -

Is the time on the "Coming up" panel only PST now? It showed my local time before, which was a good thing that I'd miss.

#423 Edited by Bakumatsu (354 posts) -

I think the site is very nice but there are 2 things that bother me. One of them is, as someone mentioned, the time of the features on the main page isn't local. The other one (this one got me very upset) is the fact that I can't watch videos on the mobile version of the site. I have a android phone and with the old version of the mobile site I could watch every video. But now I press play and nothing happens.

#424 Posted by DrShilliams (86 posts) -

@toowalrus said:

I do find the left-hand alignment annoying.

Yeah, me too. If you scroll down a forum thread for a bit, almost half the screen is empty and everything seems to hog the left side of the monitor.

It´s kinda bad, even (or especially?) on a relatively large 16:9 monitor.

Just replying to this one in particular, noticed a few people commenting on it. I expect the reason the forum doesn't fill 100% of the screen is to do with the measure of the text within posts. An optimal measure is anywhere between 45 to 75 characters per line of text. Anything longer and the eye has difficulty discerning one line from another and the content loses rhythm.

If the forum took up 100% of the screen the measure would be ridiculously long so you'd have to increase the leading to compensate (more space between lines of text vertically means it's easier to find the next). So if you use something like @nicolasvh posted I'd recommend increasing the line-height in the CSS as well.

Not really sure why everyone thinks white space is "wasted" space either. It's vital as a contrast tool to draw attention toward the content.

#425 Posted by Ravelle (1192 posts) -

I'm getting lovely e-mail saying I was mentioned on Giantbomb but not where exactly. Hope that gets fixed soon.

#426 Posted by Azteck (7449 posts) -

I'm getting emails about PMs too and I hate it. I turned that shit off for a reason.

#427 Posted by Beaudacious (926 posts) -

Too Clutered, I feel like I have A.D.D trying to figure out where to look.

#428 Posted by Ravelle (1192 posts) -

@azteck said:

I'm getting emails about PMs too and I hate it. I turned that shit off for a reason.

Strange thing is though, it's not showing up in my notifications or inbox. So there's no telling where someone replied to me.

#429 Edited by Superfriend (1528 posts) -

@drshilliams said:

@superfriend said:

@toowalrus said:

I do find the left-hand alignment annoying.

Yeah, me too. If you scroll down a forum thread for a bit, almost half the screen is empty and everything seems to hog the left side of the monitor.

It´s kinda bad, even (or especially?) on a relatively large 16:9 monitor.

Just replying to this one in particular, noticed a few people commenting on it. I expect the reason the forum doesn't fill 100% of the screen is to do with the measure of the text within posts. An optimal measure is anywhere between 45 to 75 characters per line of text. Anything longer and the eye has difficulty discerning one line from another and the content loses rhythm.

If the forum took up 100% of the screen the measure would be ridiculously long so you'd have to increase the leading to compensate (more space between lines of text vertically means it's easier to find the next). So if you use something like @nicolasvh posted I'd recommend increasing the line-height in the CSS as well.

Not really sure why everyone thinks white space is "wasted" space either. It's vital as a contrast tool to draw attention toward the content.

Yeah, I absolutely get that. I don´t want anything to take up 100% of the horizontal screen space. That would be insane. The new forums on Giantbomb however, are somehow the only thing on the entire website that is aligned to the left side of the screen.

Couldn´t there be a little more "breathing room" between the edge of my monitor and, well, the text editor box I´m typing this in right now? Just move it a little closer to the center of the screen, it looks silly. Not site-breaking (like the centering of quoted content in posts for example) but still weird and completely unnecessary.

Edit: The centering of quotes seems to only apply to the message you get when somebody quoted you. At least the quotes in here look non-fucked.

#430 Posted by Cincaid (2953 posts) -
#431 Posted by DrShilliams (86 posts) -

@drshilliams said:

@superfriend said:

@toowalrus said:

I do find the left-hand alignment annoying.

Yeah, me too. If you scroll down a forum thread for a bit, almost half the screen is empty and everything seems to hog the left side of the monitor.

It´s kinda bad, even (or especially?) on a relatively large 16:9 monitor.

Just replying to this one in particular, noticed a few people commenting on it. I expect the reason the forum doesn't fill 100% of the screen is to do with the measure of the text within posts. An optimal measure is anywhere between 45 to 75 characters per line of text. Anything longer and the eye has difficulty discerning one line from another and the content loses rhythm.

If the forum took up 100% of the screen the measure would be ridiculously long so you'd have to increase the leading to compensate (more space between lines of text vertically means it's easier to find the next). So if you use something like @nicolasvh posted I'd recommend increasing the line-height in the CSS as well.

Not really sure why everyone thinks white space is "wasted" space either. It's vital as a contrast tool to draw attention toward the content.

Yeah, I absolutely get that. I don´t want anything to take up 100% of the horizontal screen space. That would be insane. The new forums on Giantbomb however, are somehow the only thing on the entire website that is aligned to the left side of the screen.

Couldn´t there be a little more "breathing room" between the edge of my monitor and, well, the text editor box I´m typing this in right now? Just move it a little closer to the center of the screen, it looks silly. Not site-breaking (like the centering of quoted content in posts for example) but still weird and completely unnecessary.

Edit: The centering of quotes seems to only apply to the message you get when somebody quoted you. At least the quotes in here look non-fucked.

Yeah there's no reason why you couldn't have a margin to both the left and right, that'd be my preference as well. At large resolutions you could easily reduce both the sidebar and thread section width to achieve it.

#432 Edited by aquamarin (555 posts) -

I'm finding it really tough to get an accurate read on everything until it all works quickly and reliably.

#433 Posted by ShaneDev (1696 posts) -

I don't the page for videos. I don't like how the video is displayed to the right hand side. I sort of miss the fourms at the bottom of the home page and these threads all look kinda ugly to me with the left hand alignment. The site also looks way too zoomed in but it's not as bad as other sites with the same design idea.

#434 Edited by KimJongIllest (67 posts) -

I must say that the single greatest addition is the <> on the user community showcase.

#435 Posted by Sooty (8082 posts) -

and why is YouTube now premium members only?

#436 Posted by NoelVeiga (1073 posts) -

Well, I've been annoyed by the alignment as well, so I tweaked the CSS myself to this. It's not much work. It's two classes you need to change. There's a class .skin-no .row .span8:first-child that just needs one attribute: width: 100%. Second class to change is .skin-no .span4, just add 'display: none' attribute. DONE!

That's... kinda worse, actually.

The problem with the left alignment is that on a widescreen display the lines are too long. It works fine on an iPad, but not on a PC. Your solution has even longer lines, it gets crazy if you have to read more than two lines. Readability sucks like that.

#437 Edited by StrikeALight (1114 posts) -

Too many wierd kinks at the moment to say I think it's great, but it now looks very "2013".

Still undecided.

#438 Posted by Stonyman65 (2599 posts) -

The site is a little slow for me and I keep getting server timeouts. I'm guessing that this is because they are still trying to get the site stable and everything moved over.

I would like to see the forums on the bottom of front page like it used to be. Without that, I'll probably never go to the forums again because I don't really care enough to search out topics unless they are right in front of me.

The video player seems to be a little choppy, too.

But other than those few issues, the site looks great!

#439 Posted by DarthEnder (49 posts) -

Site looks great, but the loss of the achievement aggregator is like a knife in the heart!

#440 Edited by wariomona (56 posts) -

I really don't like the layout of a lot of pages.
-Like why does the "New Games" page now only show 4 games in a row for me? It has majorly increased the length for no reason.
-I have a widescreen monitor/resolution but there is so much space not used. Look at this forum - besides the very top where there's an unnecessarily large side-menu, the rest of it looks like it's been aligned way too far to the left.
-Whenever there's a "This message was deleted", can't they keep it in the same border structure as actual posts? It looks silly.
-The front page column sizes are all over the place. Half-way down we move the column further to the left instead of the right?
-Game pages are again not suited for widescreen. There's a horizontally aligned menu for News, Wiki etc that takes up the whole screen width, then a game description that is centered with lots of space on the left and right and THEN another menu that hits the edges of the screen... The old side menus looked great on widescreen. Now I have to reduce my window size?
-etc.

As far as missing features go, the thing I definitely agree with is:

@stonyman65 said:

I would like to see the forums on the bottom of front page like it used to be. Without that, I'll probably never go to the forums again because I don't really care enough to search out topics unless they are right in front of me.

#441 Posted by Marchantia (15 posts) -

I'm using an old iphone 3g. Videos don't work for me. Since the Whiskey Media Buddy is gone too ... I hope you'll fix that.

#442 Posted by etragedy (5 posts) -

Hate it.
I just started using this site and my favorite feature was achievements and they're now they're gone.
Guess I'll come back in another six months or so.

#443 Posted by Fram (536 posts) -

On a desktop browser I'm loving this new site. However I have a Windows Phone 7 handset, and presently I have no way to watch videos from the site on my phone. I tap the video but nothing happens. Also the (pretty cool) Giant Bomb app someone made a while back no longer connects to the new site. So short of using youtube, I'm pretty stuck at the moment, which kinda sucks.

#444 Posted by troy333 (13 posts) -

I really dislike watching videos on the right side..... oh well

#445 Edited by Ghost_Cat (1394 posts) -

I don't think anyone has mention this, but I have an issue with the omission of the GB graphic originally located in the footer (left-hand side) that would link back to homepage. Sometimes (actually often) I would just click on the link to go back to homepage after scrolling through comments, or commenting. Also I notice (in Chrome at least) that if you scroll up and down while typing in the comment field, the field tools and first line of text would disappear.

#446 Posted by Ravelle (1192 posts) -

The popular on Giantbomb is kind of annoying, a giant video player on top of the page. =/

#447 Edited by Scrumdidlyumptious (1639 posts) -

It's pretty much the same design except slower and buggier.

#448 Edited by Kartana (216 posts) -

It's pretty much the same design except slower and buggier.

And more blown up. I mean, it looks like a 'Giant Bomb for Big Screen' or something made for navigating with a controller. It reminds me of the shitty PSN Store redesign.

#449 Edited by killer_meatballs (460 posts) -

I know this will sound incredibly lazy, but as others have posted, I liked having the popular forums displayed when you hover over the Forums tab.

I know I can search for whatever I want, but it was cool to see what topics are popular at the moment.

#450 Posted by Clonedzero (4091 posts) -

i honestly liked the old site more, it felt more functional and easier to use / navigate.

the new one looks better, but navigating the site is a bit more of a hassle and its kinda buggy and slow.