#1 Edited by Aegon (5702 posts) -

If there's no more html that means I can't embed all kinds of crazy widgets, buttons or anything from soundcloud :(

Anyone else going to miss this function?

#2 Posted by Subjugation (4724 posts) -

I will miss it. I will miss it so hard.

#3 Posted by believer258 (11984 posts) -

Could you just put it right into the text box and see if it works?

#4 Posted by Video_Game_King (36272 posts) -

Could you just put it right into the text box and see if it works?

Nah, it'll just edit it out. For instance, the Katawa Shoujo picture in my Breath of Death blog had a joke on the old site that won't work here; clicking it there would bring up this, whereas here, it's just the damn image.

Really wish they'd bring the code button back, though. It makes posting my blogs so much less of a hassle (Word works, but it could work better for what I want).

#5 Edited by Funkydupe (3321 posts) -

The Game of Thrones thread needs its countdown clock to work. Bring. This. Back. Please.

#6 Posted by Fattony12000 (7517 posts) -

I need this as well as telnet features to be implemented ASAP.

#7 Posted by Aegon (5702 posts) -

The Game of Thrones thread needs its countdown clock to work. Bring. This. Back. Please.

Funny thing is I posted this when I was preparing for a Season 3 thread by testing out a countdown clock, but you took it from me!

#8 Edited by Funkydupe (3321 posts) -

@aegon: Has something weird happened? I see the GoT thread in the General Discussion forum now. Just a short while ago it was in the correct Game of Thrones forum.

#9 Edited by Funkydupe (3321 posts) -

Well. I have figured out what happened to the GoT Season 3 Thread. I was trying to get the clock to work, and I used Full Edit, not knowing that it defaults the thread back to General Discussion. Asked mods to help move it back.

#10 Posted by DaMisterChief (628 posts) -

No more HTML??

<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=http%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F78465439"></iframe>

#11 Posted by Forcen (1833 posts) -

I can't even embed youtube videos though the video button.