#1 Posted by Rorie (2857 posts) -

Go here:

http://www.giantbomb.com/profile/USERNAME/settings/

And ensure that your notifications are turned on at the bottom of the page. They've been working for a long time, but they may have been disabled for some users a while back. Get enough questions about it that I figured I'd make it for a sticky for a bit.

Staff
#2 Edited by Itwongo (1177 posts) -

Thanks!

#3 Edited by laserguy (443 posts) -

I never look at the setting's. I got rid of Lincoln in space and replaced it with a Ride to Hell background. And turned on the notifications. Wow what a difference paying attention will do for me.

#4 Edited by Rorie (2857 posts) -
Staff
#5 Posted by Legend (2658 posts) -

Why were they turned off in the first place though? I've been a member since the site launched and I never changed my settings. I thought they'd be on by default so I didn't check..

#6 Posted by Rorie (2857 posts) -

@legend: We had a bug with people getting email notifications without having had turned them on, which is about the worst thing we could possibly do, and part of that fix accidentally turned off site notifications for a bunch of people.

Staff
#7 Edited by TheLastGunslinger (228 posts) -

@rorie: I was wondering what was going on. Thanks.


#8 Posted by TruthTellah (8762 posts) -

heh. The title of this sounds like, "Having problems getting your computer to start up? Be sure to press the power button."

Though, yeah, this seems like genuine advice that should hopefully help a lot of people. :)

#9 Posted by Killerfridge (309 posts) -

This really helped me. I would have thought that I'd have already checked that. Thanks!

#10 Posted by csl316 (8418 posts) -

Checked it a few weeks ago and it made the forums a go-to destination again.

Seems once new Gamespot went live things here got a lot more stable.

Online
#11 Posted by gomezar7 (61 posts) -

Rorie's checkin' in to make sure everyone's turned on.

#12 Posted by AssInAss (2615 posts) -

Shit, no wonder! Thanks for this, Rorie :)

#13 Posted by armaan8014 (5378 posts) -

Yeah notifications started working once I'd figured that out, but I still dont get PM notifications for replies like the olden days. Is that feature now turned off or am I experiencing some bug? I have all options on in the settings .

Thanks!

#14 Posted by Chaser324 (6409 posts) -

@armaan8014: There are no longer PM reply notifications, but you should get a standard notification for all replies and mentions (as long as you have that settings option enabled).

Moderator
#15 Posted by armaan8014 (5378 posts) -

@armaan8014: There are no longer PM reply notifications, but you should get a standard notification for all replies and mentions (as long as you have that settings option enabled).

Alright, Thank you :)

#16 Posted by TooWalrus (13161 posts) -

@rorie: Mr. Rorie, I've got notifications disabled for "friends updates", but every time a friend creates a new list, I get a notification. Any idea as to why?

#17 Posted by Rorie (2857 posts) -

@toowalrus: That specific one might be a bug, can you email me at support@giantbomb.com and take a screenshot of the next time you get that notification so I can file a bug for it?

Staff
#18 Posted by Trilogy (2648 posts) -

I always just assumed my account was broken or something. Thanks Rorie.