#1 Edited by Scheds (463 posts) -

Y'all,

I feel like I have tried EVERYTHING to get my WiiU connected to the internet, to no avail.

Before I explain what I have tried, here is some basic info about what I'm working with:

  • Rogers (Canada) high-speed, Cable-based Internet (on Steam, generally DLs between 3-6 mbps, wireless)
  • A Cisco router (DPC3825); issued by Rogers
  • WiiU Deluxe console

The Wireless Odyssey

Here are some things I have tried:

  • Changed router's broadcast channel from 6 to 11 to 1.
  • Upped and lowered DHCP limit from 50 to 1, 5, 10, 100.
  • Tried to change from DHCP to static IP (not totally confident in my understanding of it but I tried to match up the IP I entered in the router settings to WiiU - no dice)
  • Enabled MAC filtering, entered WiiU MAC address
  • Changed to a secure WiFi PIN authentication (router settings page goes from 5% progress to 10%, then immediately hits me with a success screen...but no internet connection)
  • Manually entered IP, subnet, gateway for both origin internet settings and wireless IP (192.168, etc.). (did this multiple times, even read off numbers to girlfriend to make sure I wasn't entering them wrong).
  • Disabled firewall
  • Changed router to wireless G only (default settings were: Mixed broadcast, standard signal)
  • Tried to change to isolated WPA key settings (defaults: WPA+WPA2-Personal, AES+TKIP); the only one the WiiU seems to not reject immediately after I enter the key is WPA-2 AES (it won't halt TKIP right after I enter the password, but it pops up a warning about not working with Wii software).

None of that worked. What's interesting is that when I try to let the WiiU figure out all the settings on its own, it won't even connect to the router. When I do manually enter the IP, gateway and so on, the Wii manages to get to the router but just can't seem to connect to the Internet from that. I believe the error code is 103-1007.

The Wired Odyssey

Amazingly, the WiiU can't connect to a wired connection, either! I bought a Nyko Wii LAN adapter for 20 bucks (only one available in store) and hooked it in. No dice. The ethernet access lights on the router light up ORANGE when the WiiU tries to access it, which on the Cisco help page seems to indicate that there is a weird variance in connection speed that may be causing an issue.

At first I thought the cable - which isn't in perfect condition - was to blame, but I snapped it into the PS3 and switched it on, and the router lit up GREEN just like all the other lights.

After messing with the LAN adapter for a while, I began to get a 2007 error code, which mentions that the network may be experiencing high amounts of traffic.

HELP ME!

So, there's my situation! Perhaps I'm overlooking something really simple, but I feel as though I've tried just about everything I can. I can't tell if the culprit is the WiiU or my router settings, or if the LAN adapter is pooching the attempts at a wired connection. All I know is, I NEED HELP! I figured someone here at Giant Bomb would know 1000x more about the subject than I, and now here I am. AT YOUR MERCY.

I WANNA TRADE SOME MIIS LADIES AND GENTLEMAN.

#3 Posted by Scheds (463 posts) -

@Niall_Sg1: Ahhh, it worked! The info was different on my router's Status page than it was in ipconfig! Now, to hold my breath for the update to finish...