#1 Posted by IndeedCodyBrown (414 posts) -

The new player makes it unable to play any awesome quicklooks! oh me no!
#2 Posted by Doctorchimp (4056 posts) -

Go to your computer?

#3 Posted by trophyhunter (5800 posts) -
@Doctorchimp said:
" Go to your computer? "
like a normal person
#4 Posted by i69edUrGpa (586 posts) -

The only reason I watch videos on my trey is hentai...just go to the computer for GB, bro

#5 Posted by PufferFiz (1387 posts) -

The videos don't work for me on anything, so not your ps3, Hopefully they can get a fix in soon.

#6 Posted by LordAndrew (14430 posts) -

I see something about Flowplayer not working on the PS3 in the official Flowplayer forums, but the site's down right now. Other than that post and this one, I can't find evidence that anyone else has ever attempted to use it on the PlayStation 3.

#7 Posted by SileoNex (67 posts) -

I always watch  Quick Looks on my PS3 and now the videos don't work. :(

#8 Posted by Bubahula (2197 posts) -
@Doctorchimp said:
" Go to your computer? "
/thread
#9 Posted by Royce_McCutcheon (222 posts) -
@SileoNex said:
" I always watch  Quick Looks on my PS3 and now the videos don't work. :( "
As do I. This is a proverbial kick in the balls for me.
#10 Posted by modctek (1 posts) -

I loved watching Giant Bomb videos on my PS3 while working out. No more it would seem. :(

#11 Posted by Guyzea (816 posts) -

I used my ps3 for GB videos because  of the TV's  larger screen.

#12 Posted by Brians (1465 posts) -

Connect your computer to your TV then. BOOM problem solved.

#13 Edited by masteratt (2 posts) -

Sorry if it's against the rules or whatever to bump a 2 day old thread but the solution is:
 
In the browser > Triangle > Tools > Javascript [OFF]  

To get to the video, you might need the Javascript but once you are at the video page, disable Java and refresh.
I have done this personally and continued watching QL on the PS3 with no trouble (full screen via double click and all those extras work as well) so I know it works.
 
Turning off Java also considerably speeds up your browsing experience on the PS3 for most sites (if no Java = lack of an important feature, just turn it back on).
 
Hope it helps.

#14 Posted by Lotan (219 posts) -
@masteratt said:
" Sorry if it's against the rules or whatever to bump a 2 day old thread but the solution is:  In the browser > Triangle > Tools > Javascript [OFF]   To get to the video, you might need the Javascript but once you are at the video page, disable Java and refresh. I have done this personally and continued watching QL on the PS3 with no trouble (full screen via double click and all those extras work as well) so I know it works. Turning off Java also considerably speeds up your browsing experience on the PS3 for most sites (if no Java = lack of an important feature, just turn it back on).  Hope it helps. "
That is an awesome and 100% effective work around.  If I could hug you though the internet I would.
#15 Posted by Organicalistic_ (2933 posts) -
@i69edUrGpa: trey?
#16 Posted by Zero_ (1977 posts) -
@organicalistic_: PS Triple yo
#17 Posted by i69edUrGpa (586 posts) -
@organicalistic_ said:
" @i69edUrGpa: trey? "

PLAYSTATION THREEE