#1 Posted by Bruce (5264 posts) -

Dunno if I'm the only one getting this, but I've tried to make blogs with videos attached only to get a consistent "ERROR 404" thing in place of the video, no matter what I attach. Is this Giantbomb's answer to YouTube spam, or is something just wrong with the site at the moment?

#2 Posted by kingzetta (4307 posts) -

cuts down on spam

#3 Posted by FreakAche (2957 posts) -

Yeah, I got this when I tried to paste the HTML code in, but then I tried the URL and it worked fine.

#4 Posted by Gamer_152 (14124 posts) -

No, this is definitely a glitch. Given their track record Giant Bomb wouldn't combat YouTube spam that way and if they did they'd tell us about it.

Moderator
#5 Posted by BigLemon (1022 posts) -

  

  I totally just embedded that shit. 
 
MYTH BUSTED!
#6 Edited by Video_Game_King (36271 posts) -
@Gamer_152 said:

" No, this is definitely a glitch. Given their track record Giant Bomb wouldn't combat YouTube spam that way and if they did they'd tell us about it. "

Exactly. I just read Pixel Prinny's blog, and she has a video at the end of it. Let me test this: 
 
  
  
 
Um...OK? It gets weird if you enter the HTML, although it works fine with a URL.

#7 Edited by FourWude (2245 posts) -

USE THE OLD EMBED CODE IF YOU CAN. 

Click the embed button and check the "old embed code" tick box. 

#8 Posted by Bruce (5264 posts) -

Thanks all. I guess this topic can be closed now.

#9 Posted by FesteringNeon (2168 posts) -
@BigLemon: my favorites the Sparta remix!
#10 Posted by SuperWristBands (2266 posts) -
@BigLemon: 
Thank you for this video. So good.
#11 Posted by natetodamax (19229 posts) -

  

   
Fools!
#12 Posted by BigLemon (1022 posts) -
@Sasran: the best part about it is that it gets funnier each time you watch it.
#13 Posted by BlueStriped (97 posts) -

  

#14 Posted by jakob187 (21787 posts) -

It could very well be the video you are trying to embed. 
 
YouTube has been super screwy lately.  I've gone to official YouTube channels for bands to watch their music videos, and it says that the video was removed on copyright purposes.  IT'S THE BAND'S OFFICIAL PAGE!  Hell, I went to Warner Bros. Records' page the other day, and it said that they had a video removed because it was against copyrights. 
 
Fucking stupid shit.

#15 Posted by Afroman269 (7387 posts) -

  

  inb4 lock because of resulting youtube spam
#16 Posted by audiosnag (1582 posts) -
@natetodamax: 
Thank you for that. 
I love you.