#1 Edited by Devil240Z (3405 posts) -

Okay I gutted this display that was going into the trash, it had a small screen that played a video on a loop and when you push the button it plays the video with sound.

After taking it apart it has three buttons which can control brightness/contrast/color and volume while the video is playing. the thing has an SD card slot and a USB port. when you plug something into either it over rides the video and shows a basic interface it even shows the episode of lost that is on my thumb drive in the video folder. in this interface the three buttons seem to do nothing though in my mind they should control up/down/and select for navigating the file system. there are several connectors that have nothing plugged into them. I wonder if I need to rip out where ever the looping video is stored cause it also seems to throw out some inputs right away to get the video playing.

anyone ever seen anything like this. I think it may be impossible to get working. but thought it would be worth a shot. I know this thing is capable of doing what I want it to do its just a matter of figuring out how to tell it to do anything at all.

#2 Posted by Devil240Z (3405 posts) -

damn. maybe I should have posted this on the tested forums....

#3 Posted by PandaBear (1379 posts) -

Have you tried jiggling the power cord?

CLEAN THE GUNK OUT OF THE MOUSE!

#4 Posted by Devil240Z (3405 posts) -

Have you tried jiggling the power cord?

CLEAN THE GUNK OUT OF THE MOUSE!

flunking wonderful.