#1 Posted by CastroCasper (1302 posts) -

So I just finished hooking up my PC to my 54 inch LCD TV. However, as you can maybe see in the picture, the screen only fills most of the screen. While the screen fills the top to the bottom, there is a good 4 or 5 inches on each side of just black. Is there anyway to change this so that it will fill up the entire screen? I have already changed the resoultions but none of them do it.

Thanks

#2 Posted by iam3green (14390 posts) -

is there an option on the tv to stretch the screen out? try that.

#3 Posted by TheSeductiveMoose (3625 posts) -

If you have an ATI card go into CCC and under the display tab there should be an option called "scaling" or something like that, pull the slider to 0%.

Not sure how to do this with Nvidia cards.

#4 Posted by Zelyre (1224 posts) -

There should be an option called overscan in the video properties. Not sure where, it's been a while since I've had to deal with it.

http://hd.engadget.com/2010/05/27/hd-101-overscan-and-why-all-tvs-do-it/

#5 Posted by destruktive (1069 posts) -

What resolution are you using?

#6 Edited by wolf_blitzer85 (5276 posts) -

Are you using two monitors now? What's the resolution of your main (PC) monitor? If it's running at a lower native resolution of 1080p or running resolutions at a 16:10 ratio (Like 1440x900) then your TV is just matching that resolution. In order to fix that, you would have to make your TV the main monitor and switch the resolution accordingly or just keep the TV monitor as your one and only and unhook the old PC monitor. It really looks like you are dealing with clashing resolutions.
 
For reference both my screens are natively 1080p, so I didn't have to adjust anything other than refresh rate after plugging in the HDMI cable.