#1 Posted by ScreamingGhost (231 posts) -

This quest has me stumped, yeah its an old one but no matter how many times I watch the video nothing happens. Anyone got any cryptic hints?

#2 Posted by WhytePanther (113 posts) -

Considering I'm not able to get any progress towards Rerunner at the moment, I'm thinking something in the update to the new video player broke quests that trigger from watching videos.

#3 Posted by Acornactivist (253 posts) -

Gah, I'm having the exact same problem. Video player update is a good likely culprit. Darn :(

#4 Posted by ScreamingGhost (231 posts) -

Shortly after making this post I'm thinking its the same thing. I haven't been able to get rerunner quest or the AC quick look to work either. Glad to know I'm not the only one with this problem.

#5 Posted by Magnalon (5 posts) -

I'm also having this same quest issue with the new video player. I tried every format and quality; it still doesn't work.

#6 Posted by AoDfan (33 posts) -

Well I guess I feel better that I'm not the only one.