• 59 results
  • 1
  • 2
#1 Posted by JacDG (2130 posts) -

Okay, so I just started playing the game this morning, and it seems like it is pretty cool, however I've been having some issues with the saving system. I'm not very far into the game, maybe an hour or so, but I just lost about half my progress. I had to do some stuff for a friend, so I tried to save the game but I couldn't since it just kept saying "autosaving... please wait" I thought I was in an "autosave area" or something so I played a few more minutes, same thing was happening, I even hit a cutscene but alas it said the same thing so I just shut off the system and when I went to play again, the save was 30 minutes or so back, which is quite annoying.

So I guess my question is, is this a common issue or is it just a rare bug/a problem on my end?

#2 Posted by Morningstar (2241 posts) -

You just have to wait until the autosaving is done, it takes forever though. At least this is how it is every time I save it.

#3 Edited by Marcsman (3294 posts) -

I was shocked that the download was only 157 mb. Am I missing something here?

#4 Edited by pompouspizza (293 posts) -

@jacdg: If you go to save the game it always says ''autosaving please wait'' you just have to wait and then it will bring up the menu to let you manually save. The only save issue I have had is when I quit the game and when I started it again it skipped me forward a few rooms which was odd.

#5 Posted by JacDG (2130 posts) -

You just have to wait until the autosaving is done, it takes forever though. At least this is how it is every time I save it.

It sat there for 10 minutes though.

#6 Posted by Village_Guy (2663 posts) -

I've been waiting half an hour while eating lunch now, and it still says autosaving, something is broken somewhere it seems...

#7 Edited by Morningstar (2241 posts) -

@jacdg said:

@morningstar said:

You just have to wait until the autosaving is done, it takes forever though. At least this is how it is every time I save it.

It sat there for 10 minutes though.

Ok, then it must be broken. Mine sits there for a long minute or so.

#8 Posted by JacDG (2130 posts) -

I've been waiting half an hour while eating lunch now, and it still says autosaving, something is broken somewhere it seems...

That sucks, kind of makes me want to not play it for a while, if it happens every so often..

#9 Posted by SunBroZak (1376 posts) -

I think this is an issue with the 1.01 patch. I never had any problems with the autosave feature until I downloaded that patch this morning. Thankfully the patch is separate from the main game data, so I managed to delete the patch and play the game offline without any issues.

#10 Posted by RonGalaxy (3267 posts) -

@marcsman: That 157mb is an installer for the game that does the following

1) Downloads faster than normal ps3 downloads (I guess the coding behind sony's downloading is bad, so naughty dog made their own)

2) Lets you start playing the game 50% through downloading

3) Downloads in the rest of the assests while you're playing (most games dont let you download while playing).

I'm almost 50% there and it's been about an hour since I started downloading. Pretty sweet of ND for addressing slow ps3 download times like this

#11 Edited by Captain_Insano (1564 posts) -

Just looked online (same thing happened to me and a mate separately). It's a bug where you can unfortunately do nothing to resolve it, you can't even manually save because the auto save greys out that option. I lost about half an hour. Pretty irritating.

Hopefully they address it soon. It's ruining my immersion because now I'm paranoid and saving every 10 min

#12 Posted by Shirogane (3581 posts) -

Huh, what's happening to me is that the autosaving thing is on everytime i'e gone to the menu. Well that's not cool, hope that gets fixed soon.

#13 Posted by WebScud (118 posts) -

@jacdg said:

@village_guy said:

I've been waiting half an hour while eating lunch now, and it still says autosaving, something is broken somewhere it seems...

That sucks, kind of makes me want to not play it for a while, if it happens every so often..

Yeah, the saving is broken. I lost three hours of progress. I don't plan on playing again until it's fixed. :-/

#14 Posted by Seppli (10250 posts) -

There's definitely a bug. Lost an afternoon's worth of gameplay. About 4-5 hours. I'm pissed. The Last of Us isn't really a mechanically fun game to play for me. So that's a fucking bummer. And no, that autosaving thing never finishes up. Wouldn't have lost an entire session's worth of gameplay otherwise. Only started to have this problem after today's title update.

Grrr.

#15 Posted by jclane (345 posts) -

Wow, I got sent back far. I left off where Ellie talks about being outside for the first time and when I checked to see where it had last saved, it was before I had even got the backpack and stuff. Damn.

#16 Posted by jasaldo_1 (30 posts) -

I lost 4 hours of gameplay over here as well :(

#17 Edited by Larsa (130 posts) -

Lost 90 minutes. Shit's fucked. Crazy that it can happen to such a high profile game.

#18 Edited by WebScud (118 posts) -

@seppli said:

There's definitely a bug. Lost an afternoon's worth of gameplay. About 4-5 hours. I'm pissed. The Last of Us isn't really a mechanically fun game to play for me. So that's a fucking bummer. And no, that autosaving thing never finishes up. Wouldn't have lost an entire session's worth of gameplay otherwise. Only started to have this problem after today's title update.

Grrr.

I kinda feel the same. I'm intrigued by the story, but Ellie being the "the key to the cure" feels really cliche. I hope the story takes a left turn.

#19 Posted by MonkeyKing1969 (3037 posts) -

Another reason I'm glad I have a job, and can never play a game at launch.

#20 Posted by owlmassive (67 posts) -

Is there anyway of avoiding that patch?

#21 Posted by Hailinel (25205 posts) -

Is there anyway of avoiding that patch?

Unplug your PS3 from the internet and use your console offline.

#22 Posted by SploogeStain (42 posts) -

I had the same problem. I got the game the game yesterday (got to love it when preorders come a day early) and it was saving fine. I took a break and went back to it later and thats when the saving issues started. I left it for a good ten minutes but still just had the autosaving thing going on in the menu. Regardless I figured that was at least what it was doing, autosaving, so I continued on playing for a good 2 or 3 hours. Then I turn it on again just now to realise it fucked me in the ass :/ Also I'm pretty sure I just downloaded the 1.01 patch today, meaning the saving is fucked with or without it.

#23 Posted by EVO (3941 posts) -

Kinda glad I have to wait for my copy to arrive. Hopefully it's patched by then.

#24 Posted by Benjamimmy (565 posts) -

Had the same issue. I was playing it for about 3 hours until I noticed that it was stuck on auto-saving. Looked online and my heart just sank. Turned off the PS3, booted it back up and my progress is from just under 3 hours ago. The rage!

#25 Edited by Tesla (1945 posts) -

That's lame. Note to self: don't download that patch.

#26 Edited by Seppli (10250 posts) -

Lots of negativity in me right now. I'll take out the game, and play something else instead. Come back in a week or two. I'll need to take it in fresh, or my urge to rush through what I've already played will spoil the game for me even more. What a shame.

Oh well, hopefully that'll salvage it somewhat, and give Naughty Dog the time to iron out this nasty kink. What a shit show.

#27 Posted by Pie (7112 posts) -

This is terrible. Lost about an hour of progress. Day one patches huh

#28 Posted by Ted_Mosby (77 posts) -

What a bummer. Apparently this was an issue even before the day one patch, how did nobody notice this?

#29 Edited by Mister_V (1435 posts) -

Got about an hour into it and noticed it was stuck auto-saving. Luckily i read this before getting much further.

Hope they get it sorted soon because what little of the game i have played so far is really good.

#30 Edited by amlabella (332 posts) -

Glad I read this thread before starting the game, that's a real shame to hear. Hopefully it can be resolved some time today.

Online
#31 Edited by JacDG (2130 posts) -

Glad my issues could help some of you guys not get completely screwed - I'm really glad I didn't get further into the game, I'll just play some NBA 2K13 the next few days and listen to all the E3 coverage, hopefully it'll be fixed within a couple of days.

#32 Posted by Benjamimmy (565 posts) -

What a bummer. Apparently this was an issue even before the day one patch, how did nobody notice this?

I think it may be. I just deleted the patch earlier and so far I've had no issues, but that isn't to say there won't be later on. However yesterday, before the patch it worked fine too so deleting the patch seems to be a fix for now.

#33 Posted by bibamatt (1090 posts) -

There's a big Reddit thread about this bug over here with input from a guy from Naughty Dog. Lots of people saying that they're getting the bug both before and after the patch. Seems like the day one patch was mainly multiplayer stuff.

#34 Edited by jimmyfenix (3753 posts) -

Remember to click load instead of continuing. This happened with me in uncharted 3. apparently the continue button will not load a more recent save. i got hit by the bug but luckily i only lost a few minutes of progress

Apparently on reddit people are saying stay offline and the game will work apparently

#35 Posted by csl316 (9473 posts) -

Well, my options were finish Tomb Raider or start this. Guess I know what wins out til they fix it.

#36 Posted by Cameron (607 posts) -

I'm about an hour and a half in and I figured I just couldn't save until I hit a certain point. I started getting suspicious once the tutorial stuff ended and now I'm pretty pissed. It sounds like this is fairly widespread and a huge blemish on what has otherwise been a really good game. I'm really not sure I want to replay that stuff unless I know the save bug is fixed.

#37 Posted by Redbullet685 (6085 posts) -

According to an IGN article on this problem, downloading the patch and then going offline can get the autosaving to work.

#38 Edited by Sackmanjones (4761 posts) -

Yup sounds like it's the patch. Guess that means I won't be downloading it or playing online today

#39 Edited by Atlas (2457 posts) -

Yup, bit me real hard. I was up to the part where the three of them were just approaching the Capital Building, and I hadn't made any hard saves and the option to do so was greyed out. I had to restart the console, and my last autosave was during the fucking prologue.

I cannot describe how pissed I am right now. I've been real lucky in the past with not experiencing game breaking bugs - no save corruption in The Walking Dead, no major issues with XCOM: EU, minor crashes but nothing game breaking in Skyrim etc. - and this is the first time I've been hit with a bug like this. It hurts so bad.

#40 Posted by Yummylee (22568 posts) -

Crap... well, I think I'm probably just going to complete the damn thing today anyway for safety's sake :P Not like I mind, though. It's been pretty tough to put down.

Online
#41 Edited by RonGalaxy (3267 posts) -

Fuck, I have to restart the game from an hour or so worth of progress. Kind of pissed, but the game is way too awesome for me to hold anything against it. Seriously, that beginning part of the game... Wow

#42 Edited by Pr1mus (3950 posts) -

Yes finally! My super short attention span finally pays off! Seriously i can't play anything for more than half an hour before taking a break and do something else...

Now more seriously this blows and hopefully the folks at Naughty Dog don't go away for the whole weekend without addressing this.

#43 Edited by MEATBALL (3489 posts) -

So glad I was lucky enough to have avoided this glitch so far. No problems over the last couple of days and I installed the patch today and played for another couple of hours without encountering the glitch. I'll definitely be playing offline to avoid it.

#44 Edited by OllyOxenFree (4988 posts) -

Looks like playing offline will not cause the bug. Good to know!

#45 Edited by eccentrix (1614 posts) -

Let's see how long I've lost. Out of 3.5 hours... 3.25 hours. "Played for 13 minutes"

Demon's Souls it is.

#46 Posted by mikey87144 (1806 posts) -

Wow. Thanks for the warning. Guess I'll be waiting to play it when it's patched.

#47 Posted by jimmyfenix (3753 posts) -

#48 Posted by gkhan (489 posts) -
#49 Posted by RVonE (4703 posts) -

@gkhan said:

Also here

Isn't it great that network connectivity can severely impact single player experiences? Always online is the future, for real.

#50 Posted by kishinfoulux (2517 posts) -

10/10. GOTY 2013 M I RITE GUYS?