Can't switch to medium textures. Can you help?

#1 Posted by SharpCypher (41 posts) -

I installed this last night to try with my friends. While I was making my character, I thought the texture resolution was super low. When I change the texture quality in the video settings, it doesn't change at all, low or medium. Has anybody else encountered this? I know I can't run high because I have a 32-bit OS, but I should be able to run medium. Why won't the textures change?

#2 Posted by Jack_Lafayette (3469 posts) -

I've seen people have this problem before, but I don't remember if any concrete solutions have been found. Has changing the other settings worked correctly? Otherwise, all I can think of to suggest is a driver check. Oh, and here's the support site.

#3 Posted by SharpCypher (41 posts) -

Yep, other settings work. Shadows, shaders, etc. Updated my drivers, too.

#4 Posted by SharpCypher (41 posts) -

In case anybody else has this problem, this is how i fixed in. In my Catalyst Control Center, I went under Gaming -> 3D Application Settings. There's a setting for Mipmap Detail Level that was all the way down. I turned it all the way up. PROBLEM SOLVED!

#5 Posted by Jack_Lafayette (3469 posts) -

Glad to hear it's dealt with. :)

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.