greyed out options

#1 Posted by Funzzo (835 posts) -

 
Anyone know how to un-grey the options above in GUN? There was never a patch for this game.
#2 Posted by ajamafalous (11942 posts) -

Maybe you need a better graphics card?
Maybe those options are only supported in a higher resolution?
Maybe you need to edit something in the .ini?
 
Just throwing shit out there.

#3 Posted by sodiumCyclops (2644 posts) -

Yeah I think it's because of your resolution. Take it higher!

#4 Posted by hedfone (1751 posts) -
@ajamafalous said:
" Maybe you need a better graphics card? Maybe those options are only supported in a higher resolution? Maybe you need to edit something in the .ini?  Just throwing shit out there. "
#5 Posted by ATrevelan (606 posts) -

You can't have fullscene effects on at the same time as FSAA. Uncheck the FS effects and they won't be greyed out anymore. 
 
You're not missing a whole lot without the AA, just stick with the effects. The game looks nicer. Now if I could only figure out how to get it in widescreen...

#6 Posted by Funzzo (835 posts) -

I got a 295 gtx and i tried it on max res still greyed out
#7 Posted by ATrevelan (606 posts) -

I just tried it again. With distance clipping on, AA and detailed shadows are still greyed out. I think distance clipping makes the game look like crap (it adds fog), and your gpu is better than mine, plus Gun's an old game so it's not exactly taxing on modern hardware. 
 
So, clipping off and fullscreen effects off (basically bloom) if you want AA and better shadows. Its worth having both off.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.