mouse scrolling ???

#1 Posted by posha627 (2 posts) -

ok i have been going crazy trying to figure out how to fix this. in game the mouse scrolling is ridiculously fast and making the game unplayable now. I've been searching everywhere for a patch or update or anything to help control this so i can play and can not actually find anything that will work.  does anyone have any clue how to fix this? i would really really like to play this again.
#2 Posted by eroticfishcake (7786 posts) -
@posha627: If you've got the Special Edition of Lords of Magic then use this unofficial patch which allows you to change the mouse settings (don't know if it works for the regular copy. I haven't touched mine in years.) If you're really desperate you can always twiddle around with the mouse settings on Windows.
#3 Edited by posha627 (2 posts) -
@eroticfishcake
Wow... I actually got it to work finally. Thank you so much! Didn't think I could figure it out there for a moment. It is so much better now. Now I can let my husband play without him getting so frustrated as well. I am very grateful. :)

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.