Anyone Know How To Force AA In Mass Effect 2?

#2 Edited by Khemitude (222 posts) -

It may have changed now but back When I played it I needed to rename the .exe for it to UT3.exe then go into cataclyst control centre, click on gaming, untick the box labeled Use application setting on the Smoothvision HD Anti Aliasing and set to what you want.

#3 Posted by PhatSeeJay (3322 posts) -

No real idea but when I searched for AA and ATI I got this link.

#4 Posted by Mr_Skeleton (5146 posts) -

You can probably do that by messing with some of the files, I think I saw a thread about this somewhere else so I suggest you google that.

#5 Posted by Rattle618 (1463 posts) -

Just go to AA settings under 3D in the Catalyst Control Center, select the option that says "Override Application Settings" and set it to your liking, you can do that with the Anisotropic filtering too.

#6 Edited by atomic_dumpling (2474 posts) -

Try renaming the exe to "bioshock.exe", "ut3.exe" or "oblivion.exe" and you should be able to force it on driver level.

Online
#7 Posted by Funzzo (835 posts) -

Is there a config.in file you can edit? Like when I wanted to use v-sync in borderlands I just changed the value of the line "Use v-sync" from False to True in one of the config files.
#8 Posted by atomic_dumpling (2474 posts) -
@Funzzo said:
" Is there a config.in file you can edit? Like when I wanted to use v-sync in borderlands I just changed the value of the line "Use v-sync" from False to True in one of the config files. "
The config file in ME2 is called "coalesced.ini", but editing it is not as easy as you might think, because there is a filesize/bitlength check in place. In recommend using a tool like this one: http://social.bioware.com/project/1854/
Online
#9 Posted by Geno (6477 posts) -

There should be an "override AA" option in the CCC, just look a bit closer. Alternatively you can use RadeonPro

#11 Posted by Khemitude (222 posts) -
@HarryR0se:  Well it's a pc game so you had to install it somewhere, go to where ever it's installed to and find file called ME2.exe aty least I think thats is what it is called and rename to UT3.exe then you should be able to force it through Cataclyst Control Centre the way I told you.
#13 Posted by Khemitude (222 posts) -
@HarryR0se said:
" @Khemitude:  yes i found it  and increased it to 8x anymore gives a really annoying blur to everything, Thank you all for posting helpful tips :P "
Ah good to hear that you got it, I found the jaggies to be really jarring as sometimes it would be terrible definatly a game that can't be played without AA in my opinion.
#14 Edited by Helimocopter (369 posts) -

YOU CAN PLAY ARKHAM ASYLUM IN MASS EFFECT?


This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.