visual flickering?

#1 Posted by SnowPin (50 posts) -

anyone else getting visuals flickering randomly? no other game on my ps3 does this... any way of fixin it?

#2 Posted by bibamatt (1086 posts) -

No, I haven't seen anything like that... Smooth smooth for me!

#3 Posted by 12_Oz_Mouse (49 posts) -

Do you have an older PS3? Because I am getting the same thing I think where every 3-4 seconds a character or an object in the world flickers green, red, or yellow. Its kind of distracting and I wish I could find a fix too.

#4 Posted by mwng (921 posts) -

No flickering here, using a slim model.

#5 Posted by Sterling (2085 posts) -

I have an older model and I do not have this issue.

#6 Posted by Azteris (810 posts) -

I have had it flicker to black for a second a few times randomly

#7 Posted by SnowPin (50 posts) -

@12_Oz_Mouse: I have the original MGS4 PS3. Yeah every like 5 seconds or so something flickers a different color. :(

#8 Posted by Spoonman671 (4565 posts) -

I haven't experienced this at all. You might want to try to delete the game's data (NOT the save data) from your PS3, and then letting it reinstall.

#9 Posted by Soapy86 (2620 posts) -

@oulzac said:

I have an older model and I do not have this issue.

#10 Posted by SnowPin (50 posts) -

@Spoonman671: Yeah, not going to happen. I have the PSN store version and my net is crap atm, gotta wait til thursday for someone to come fix it. I mean, the flickering isn't gamebreaking. It's just weird to see.

#11 Posted by 12_Oz_Mouse (49 posts) -

Hmm... It is kind of weird but we may be on to something because I have the same MGS 4 PS3. I will try deleting the install data and re-installing it but I doubt it will help because I noticed the same flickering issue in the demo and was hoping that this wouldn't also happen in the full game.

The way it looks, it looks like a case of GPU failure but this is the only game I get this on. More system intensive games (I.E. Uncharted or Twisted Metal) look just fine. Just a side note really.

#12 Posted by Demoskinos (14585 posts) -

Hmm yeah I have yet to see anything like this. Im running a 120GB slim.

#13 Posted by SnowPin (50 posts) -

@12_Oz_Mouse: Let me know if re-installing works. If it does I'll have to resort to that when my net's back. I posted on the Bandai forums, gonna go post on the level-5 ones after if I can't find a fix for it.

#14 Posted by 12_Oz_Mouse (49 posts) -

@SnowPin: I tried re-installing the game, played for an hour, and I found that it was a little better than before but things still flickered quite a bit. I also tried switching to component from hdmi to see if that would work but no luck with that either. I did find it got more prevalent the more I played and it was worse on more open areas like the world map where large parts of the terrain will just go black for a split second.

I am thinking of shooting short video just to document the issue and other people would have a better clue as to what it looks like, because it is somewhat hard to explain.

#15 Posted by TohruAdachi (261 posts) -

Not for me

#16 Posted by weegieanawrench (1935 posts) -

I have a launch model PS3. I'm not getting those issues, but then again it has been refurbished. Sorry to hear about that, I bet it's supremely annoying. =/

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.