Cant play game without minimizing in few seconds

#1 Posted by CSI_d00d (3 posts) -

I bought the game than started it and immediately after dozen of clicks the game minimizes to my desktop like alt tabbing, the problem only appears to be happening when I left click and the longer I am in the game for the worse it gets meaning 1 left click will minimize the game. Is their any way to play this game without the mouse? I doubt my problem is fixable. I tryed reinstalling and the problem still persists.

#2 Posted by Nictel (2369 posts) -

That's a really weird bug. Do you have some kind of special mouse?

#3 Edited by CSI_d00d (3 posts) -

@nictel: No just a logitech MX500

#4 Posted by Morello (75 posts) -

You can force it to run in windowed mode to see if this fixes things - it's in the in-game options.

If you had a multi-monitor setup I would say that the game thinks the mouse is going off-screen outside of its boundaries onto the other monitor and hence minimises when you click outside the game window. I didn't have this issue with Papers, but have with some others. I use a program called Cursor Lock for these.

#5 Posted by CSI_d00d (3 posts) -

I found solution to the problem

I went to my Steam folder > steamapps > common > papers please

Than I right clicked papersplease.exe and opened properties,

Went to compatibility tab than ran it with windows XP service pack 2

and checked disable visual themes,

hopes this helps some people like me

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.