A strange problem with a strange solution

#1 Edited by blzzzrrttt (192 posts) -

So I bought Enslaved during the Steam summer sale as I missed it on consoles and it looked pretty neat. I go to start it up and Steam says I have the game running (it said I was in-game on my friends list) and the game was running in my processes but no window or splash screens shows up. A few minutes later, the process just ends and Steam shows me as 'online'. I retry this several times after updating my drivers and various other tips I saw on the Steam forums but to no avail. I give up on Enslaved and move on.

A few days ago, I try playing Contrast and the same problem arises. This time I try to dig a little deeper, why are these games not working and what do they have in common? Unreal Engine 3 was the only common thread between them, so I did what I always do when troubleshooting (I googled my problem).

I could only find one other person on the internet who seemed to have the same problem as me but the games we had trouble with were different. But we did have one game in common, Mirror's Edge. So I start that up and it runs just fine, so what I do next is try running some UE3 games I have installed to see if they still worked. I tried out Bioshock Infinite, Remember Me, Influx, Borderlands 2, Tower of Guns and Master Reboot. All of which I have been able to run and play with no trouble on this very machine. Bioshock and InFlux were the only games that gave me the same problem. I did a bit more digging and couldn't find a solution so I give up (again).

Now today, mere minutes before writing this I try fixing these games one last time. Here's where the solution comes in! I try running Contrast again, nothing. Bioshock, nothing. Then (for some reason) I just hit play on both games and instead of Steam giving me the error that it can't run two games at the same time both games enter my processes list and a few minutes later one process stops and the other starts up as it normally would! I test this with all of the games that have been giving me this problem and it works every time. I'm still not sure why these games are doing this but I'm writing this in the hopes that if someone else out there is having the same issue they'll find this and hopefully it'll help 'em out! I'd also like to know what you guys think the problem might be and what I could so to try and fix this permanently.

#2 Posted by GaspoweR (4112 posts) -

@blzzzrrttt: Yeah I have to say that this is super weird!

#3 Edited by Slag (5535 posts) -

I think I've had this problem before, the only solution I knew of was to uninstall the games and reinstall them.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.