Dead Space 1 Serial Code is improperly configured?

#1 Posted by CausticIronmonger (5 posts) -

I don't know if this is the right place to put this but I have been having this annoying problem trying to get Dead Space 1 (PC) to run.

I got the game off of Gamefly because they have a sale on it right now. When I run the DeadSpace.exe it asks for my serial code, I enter it, then it pops up again and asks for it again and I put that code in and it leaves and tells me that the licence is improperly configured. Also, I can also get the damn program to work execute when I use "troubleshoot compatibility" settings. I have made a hole in my firewall for the file but it will not even launch without troubleshoot compatibility. I have Windows 7.

Anyone got any idea what is going on? Thanks.

#2 Posted by zyn (2765 posts) -

Have you tried contacting Gamefly about this problem?

#3 Posted by CausticIronmonger (5 posts) -

Yes, I tried doing what they told me to and it was fruitless.

#4 Posted by Ravenlight (8057 posts) -
#5 Posted by CausticIronmonger (5 posts) -

@Ravenlight: The issue is the same, but the solution won't work since I have a Radeon card. I guess I should just keep checking out the steam forums for posts, thanks though.

#6 Edited by Mike (15306 posts) -

Moved to the PC forum. Bug Reporting is for bugs on Giant Bomb.


This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.