hexfield's forum posts

#1 Edited by hexfield (7 posts) -

Not sure if this has been posted elsewhere, but if you're using Firefox, you can fix this by going into about:config and setting "full-screen-api.exit-on-deactivate" to false.

#2 Posted by hexfield (7 posts) -

Awesome.

#3 Posted by hexfield (7 posts) -

This family has convinced me.  Where do I sign?