Minifig's forum posts

#1 Posted by Minifig (167 posts) -

Odd. You shouldn't have to log in to fix that issue. o.O

#2 Posted by Minifig (167 posts) -

Is anyone else getting this issue? It says "Must be HTML 5 enabled browser."

Anyone have any idea why this suddenly is happening? I've reinstalled Chrome twice, and it still doesn't seem to like Quick Looks anymore. :(

#3 Edited by Minifig (167 posts) -
#4 Posted by Minifig (167 posts) -

I came across this today.

Take a look at their logo.


#5 Posted by Minifig (167 posts) -

PS3 and PC.

#6 Posted by Minifig (167 posts) -

PS3 and PC.

#7 Posted by Minifig (167 posts) -

I am heartbroken by this news. Ryan was one of the good guys around here. I will miss him greatly. :(

#8 Edited by Minifig (167 posts) -

I think they're only sold during the winter, but, I'm looking for a set.

It'd be great if anyone had a set.

They're called Tortoise Specs.

#9 Edited by Minifig (167 posts) -

Firefox Nightly build 23.0a1 (2013-05-07).


It did it on full on regular release Firefox, too. It also happens in Aurora and Chrome.

Latest NVidia Drivers, for my NVidia 670, can't be Ram issues as I've got 24 gig of G.Skill RAM.

Cleared my Cache, cleared my cookies, cleared my registry of faulty entries, virus scanned, all clean. Oh and, AdBlock is off.

Still happens.


This leads me to believe it's the video player at fault.

Anyone have any ideas?

#10 Posted by Minifig (167 posts) -

I'm going to go ahead and admit it: I miss the old one.