Skywarpgold's forum posts

#1 Posted by Skywarpgold (180 posts) -

Huh, well I did not see that coming. Hopefully he can change their prevalence of referring to a company as a plural noun. There's no need for that UK predilection sneaking into my US-based articles. Drives me batshit nuts.

#2 Posted by Skywarpgold (180 posts) -

All the luck to you Patrick! We'll miss you for sure!

#3 Posted by Skywarpgold (180 posts) -

Sad panda! He was just building that awesome new studio too :-(

Good luck in you're future endeavors Patrick!

#4 Posted by Skywarpgold (180 posts) -
#5 Posted by Skywarpgold (180 posts) -

They put that flap there for a reason. Definitely through the fly. I totally sit down when drunk or super tired though.

#6 Posted by Skywarpgold (180 posts) -

Thanks for sharing Patrick.

#7 Posted by Skywarpgold (180 posts) -

Miss you duder. RIP.

#8 Posted by Skywarpgold (180 posts) -

Yeah, you'd think they'd get on that. Oh well, it's working now, and that's all I need. Thanks again!

#9 Edited by Skywarpgold (180 posts) -

@rorie: Hmm, that works in a web browser, but iTunes is giving me a 500 error, although I have a hunch I know what the issue is now. I'm going to try something.

EDIT: OK, the problem was that my password had special characters in it, specifically an at sign (@) and an exclamation point (!). I changed my password to use only letters and numbers, and now the URL you provided works like a charm. Thanks Rorie!!

#10 Posted by Skywarpgold (180 posts) -

It's happening in the Bug Reporting forum as well.