thomascorp@mac.com's forum posts

#1 Posted by thomascorp@mac.com (6 posts) -
#2 Posted by thomascorp@mac.com (6 posts) -

@Unknown_Pleasures: Thanks for your support.

I think he's going to be the next Howard Hughes, but in a good way.

#3 Posted by thomascorp@mac.com (6 posts) -

I wanted to list Dave in my "People who inspire you" section of my Facebook page. I realise there is already a fan page going but it didn't really fit this context.

So I started a new fan page with just his name in case anyone else would like to do the same. You can find it here.

If Dave himself wants admin rights so he can post to his millions of screaming fans, PM me.

#4 Edited by thomascorp@mac.com (6 posts) -

Ok, I got a tweet from @enemykite, AirPlay support is going to be exclusive to subscribers.  So to airplay video to your Apple TV, you must be a subscriber and logged into the mobile site @ m.giantbomb.com 
 
Videos played from the mobile site are airplay enabled.  A good tip is to change the video quality on the mobile site to "H" because i think it defaults as "L".  You can see the toggle for this in the right hand corner of the Mobile Site's video hub page.  It's a little confusing as it seems that when the "H" button is depressed, it is actually in "L" low quality mode, so make sure the "L" button is depressed to get "H" high quality video.   If that makes sense? haha
 
It's too bad that the Mobile site doesn't have an HD toggle, so you can Airplay the HD streams once you are logged in, Like Roku box users get when they are logged in as a subscriber to the Roku app.  

It would be cool also if logging in as a subscriber added the  x-webkit-airplay="allow"  tag to the normal site, because that is a lot nicer on the iPad.

#5 Posted by thomascorp@mac.com (6 posts) -

I think all you have to do to get AirPlay to send a video stream in Safari, is add the attribute x-webkit-airplay="allow" to the video tag.

#6 Posted by thomascorp@mac.com (6 posts) -

Can't  AirPlay video on the front page from my iPad to the Apple TV.  You need to allow airplay in the video tag I think.