RAGE is Giving Me Some Great Texture Collage!

#1 Posted by Guttlesswonder (27 posts) -

Is anybody else experiencing this issue? Until the patch my issues were poor frame rate and insanely bad pop-in. The patch fixed those issues and then gave me this!

#2 Posted by Slaker117 (4843 posts) -

That first picture actually looks pretty cool.

#3 Posted by Xolare (1284 posts) -

@Slaker117 said:

That first picture actually looks pretty cool.

It kinda of reminds me of Inception.

#4 Posted by Slaker117 (4843 posts) -
@Xolare: That's what I was thinking of as well.
#5 Posted by Guttlesswonder (27 posts) -

I actually agree, but the problem is that I can't turn it off! :P

#6 Posted by AhmadMetallic (18954 posts) -


#7 Posted by Sin4profit (2963 posts) -

@Guttlesswonder: same problem here

You wouldn't happen to be using an SSD boot drive by chance would ya?

#8 Edited by Guttlesswonder (27 posts) -

@Sin4profit: Nope. I am running the ATI 11.10 preview driver for both Battlefield and Rage that came out today. That is the only thing I can think of that might be causing this on my end.

#9 Posted by Sin4profit (2963 posts) -

@Guttlesswonder: Yeah, i've tested Rage every which way, there was a point where i could roll back to 11.8 drivers and the game was graphically bearable enough to play through it but it wasn't until they released the game patch today that broke the system across the board. Now we just have to wait for ATI to fix the new patch i guess.

#10 Posted by zeppelinracer (49 posts) -

I'm not experiencing that. Didn't they say not to have the Battlefield driver or is there a new one without the issue? The patch seems to have gotten rid of all problems for me.

#11 Posted by Subjugation (4726 posts) -

Man, what a rocky launch for a game.

#12 Edited by Guttlesswonder (27 posts) -
#13 Posted by The_Laughing_Man (13629 posts) -
@Slaker117 said:
That first picture actually looks pretty cool.
#14 Posted by jorbear (2517 posts) -

Write a strongly worded complaint to John Carmack stating that you bought RAGE, not Inception: The Game.

#15 Posted by Guttlesswonder (27 posts) -

@rebgav: Thanks for the help. I forgot to change some of my Catalyst settings after the update. So I guess I can switch the game back to the following art mode whenever I want!

#16 Posted by HatKing (6034 posts) -


#17 Posted by Gnubberen (774 posts) -

Are any of you using a video card in the HD 4000 series? I've read on some forums that this seems to be a HD 4000 series problem. I've got the same problem on my HD 4870.

#18 Posted by Guttlesswonder (27 posts) -

I was using an HD 5850. My issue turned out to be Catalyst settings that weren't set to let Rage pick what was best.

#19 Posted by Largo6661 (338 posts) -

@Xolare: BONG.......................:)

#20 Posted by PresidentOfJellybeans (305 posts) -

Kinda sad when id can't make a working pc game.

#21 Posted by MikkaQ (10319 posts) -

Oh ATI cards.. how glad I am that I stopped buying them after the AMD takeover.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.