Online issues for PS3?

#1 Posted by Joeyoe31 (820 posts) -

I can't seem to get into any online lobbies when I try to play co-op. If I open up my game either no one joins or it takes 15 minutes or more for them to connect. Even then they usually get disconnected within 5 minutes of playing. When I join a game, also let it be known that there was hardly anyone in the search field when I did look, I get disconnected from the guys game within 15 minutes.

Anyone know what's up?

#2 Edited by handlas (2672 posts) -

Well, I just started playing the game. Someone joined my Chris game within like 2 minutes of me playing. 5 minutes later there was a connection issue and he dropped out. So something went wrong. No one else joined.

#3 Posted by DrPockets000 (2859 posts) -

20 minutes into starting the game, a message popped up saying there was a connection issue. So, yes. I am also having issues. 

#4 Posted by Live2bRighteous (316 posts) -

I was just going to post a thread about this, yes I have this same exact issue. It sucks, because I got to my first 4 man mission... and the entire time I was imagining how fucking awesome it would be if the other three players were actually real people.

I love the game, I just hope this gets patched. :L

Mercenaries seems to work ok though...

#5 Posted by handlas (2672 posts) -

Yea... Mercenaries is working fine... been playing that. Fun as hell. Definitely helps that mode to be a lot more mobile. Love running around and sliding and it feels like you have to worry a lot less about ammo which is nice.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.