Has anyone got the Multiplayer to work?

#1 Posted by StefanTheMongol (50 posts) -

I have tried on and off for the last 3 hours. Nothing. Says "room is full" or "timed out". I think the servers might not be turned on.

#2 Posted by BestUsernameEver (4866 posts) -

I am just bummed at how bad the game is, there is so little out for the vita, and the only first person shooter (the genre the vita is obviously perfect for) is trash. To answer your question, I bet it's just day one buggyness.

#3 Posted by sopranosfan (1935 posts) -

I can't because of my NAT type. I am really REALLY frustrated over this. I have been opening ports and trying to find what is wrong for about 5 hours. The single player is actually decent though and I can't wait to actually try it.

#4 Posted by StefanTheMongol (50 posts) -

Nobody on NeoGaf has the multiplayer working either. It might not be your NAT type.

#5 Posted by sopranosfan (1935 posts) -

@StefanTheMongol said:

Nobody on NeoGaf has the multiplayer working either. It might not be your NAT type.

I believe mine actually is though. It says I can't connect because I have NAT type 3 and all my tests on the VITA keeps coming back type 3 and I found online some had the same troubles with Unit 13.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.