HD texture pack not recognised?

#1 Posted by Twisted_Scot (1180 posts) -

Ok so i already owned it for 360 but like everyone else how could i say no to $16 on steam? Anyway i installed the game and HD texture pack but when i run the game and go into display settings it wont let me select the HD pack, keeps telling me i need to download it but i already have an it shows in the steam DLC window. Figured with the sale i cant be the only one so any fixes?

#2 Posted by rockman10 (54 posts) -

@Twisted_Scot: same problem.. can't figure it out.

#3 Posted by Stonyman65 (2808 posts) -

I downloaded it from steam through the game's menu. I just pressed shift and it popped up along with other DLC, then I just had to download it and wait for it to install. It took a while, so maybe it is still downloading for you.

#4 Posted by Twisted_Scot (1180 posts) -

Yeah it was downloaded and fully installed, it shows up as owned and installed but not recognised when i try to turn it on. So weird, cant find anything on steam forums or goggled info. Nt sure if i can even really un-install it.

#5 Posted by fox01313 (5088 posts) -

Was looking into this too on steam during the download of the HD pack, according to the steam page for it, if you aren't running it above the recommended/high settings then it should show up as something to turn on in the options.

#6 Posted by jonnybob (166 posts) -

I had this problem and assumed it was because I wasn't running on the higher settings. I'm running a quadro FX1800 video card

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.