Can't Install to HDD on 360?

#1 Posted by Kratch (367 posts) -

Is anyone else experiencing this problem? The game will not install to the HDD of my Xbox 360. It just sits on the install screen and never progresses. I saw some other posts about this on Gamefaqs, but couldn't get any clear information. Let me know if this is a thing, would ya?

#2 Posted by BagManForHire (382 posts) -

Yea it doesn't work i thought my system was messed up, don't know why you cant.

#3 Posted by Consaw (250 posts) -

I just installed it just fine. Maybe it has something to do with older systems or certain HD types.

#4 Posted by Kratch (367 posts) -

I have a 250GB Slim Xbox, and normally install all of my games. Weird.

#5 Posted by Consaw (250 posts) -

Well then it cant be that since thats the exact configuration I have.

#6 Posted by ZOnikJJ (258 posts) -

I have the S model (250GB of course) and I was able to install the disk image fine earlier today.

Check your HDD memory, and try deleting anything that looks weird such as incomplete files and such. Maybe even try clearing the cache.

#7 Edited by WilltheMagicAsian (1544 posts) -

This actually just happened to me trying to install FFXIII-2.

Edit: I just tried installing offline and it worked. Weird. Googling this issue it doesn't seem to be game specific, they all had this issue with different games.

#8 Posted by BagManForHire (382 posts) -

Strange now its working? must have been a patch or something, this is the only game that did that.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.