A terrible problem I have with spore (Not running for some reason

#1 Posted by Ravioli_Sumo (51 posts) -

Spore worked fine yesterday. It doesn't work now. Upon running, I am presented with a black screen and then a "Send Error Report" message. I found the error log and found this to be the exception.

"date: 09-08-08
time: 17.07.11
type: ACCESS_VIOLATION reading address 0x00000048
address: 0x00575b70 "D:\Program Files\Electronic Arts\SPORE\Sporebin\SporeApp.exe":0x0001:0x00174b70"

Any ideas as to fix? Oh, I've switched out the SporeApp.exe with a friends and still nothing. I've also tried EVERYTHING aside from calling tech support

#2 Posted by Mattzz10 (496 posts) -

Have you tried uninstalling and then reinstalling the entire game?

#3 Posted by Ravioli_Sumo (51 posts) -

Yes, I've copied the spore folder from the CD itself and tried that. I've tried running it off the CD without installing. I HAVE TRIED EVERYTHING! Nothing seems to work.

#4 Posted by VACkillers (1074 posts) -

i would do a registry search and delete all references to spore and re-install it.... when you just do a plain re-install, most of the time applications and games files in the registry often dont get deleted, which is part of the problem with Operating Systems when they start to fail and crash over time.... even when you've cleaned stuff off your harddrive....

so purge any references to spore and then try reinstalling it again.......  and make sure you dont install the EA download manager... my messed up when i installed that

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.