Can't Launch Game

#1 Posted by Hadoken101 (590 posts) -

So I downloaded this game today after seeing that it came out early, but when hit play, it won't launch at all. I tried all of the recommended fixes in this topic ( http://www.uberent.com/forums/viewtopic.php?f=40&t=15913 ) but none seemed to work. Does anyone else have any ideas of what the problem could be? Is it just a case of the servers being overloaded from the influx of new players?

#2 Posted by joeq1159 (111 posts) -

How far does it get you into the game? Does it load at all? Does it not even start? Maybe reinstall?

#3 Posted by mosdl (3223 posts) -

Pressing play should get you to a screen that has a Find Game button and a region selector. Probably server issues

#4 Posted by salomdi (46 posts) -

no, he is saying that he is crashing upon startup

email support@uberent.com with a dxdiag and launch log files, they should be able to help you.

#5 Posted by c0l0nelp0c0rn1 (1782 posts) -

I tried to find the Unreal Engine 3 folder in the fix from that uber topic, but I can't seem to find it. Do I need to install UE3 or something?

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.