Where the Hell is the 3D?

This topic is locked from further discussion.

#1 Posted by KaosAngel (13765 posts) -

Okay, I think I might be the rarity who owns a 3d TV...and boy do I love it as I haven't gotten any Blu-Rays or games that support it.
 
To my surprise I own all the PSN games that support it...now where the hell is it?  I loaded up the games and it's still flat.  :\
 
Please tell me I'm not the only one...

#2 Posted by The_Laughing_Man (13629 posts) -
@KaosAngel said:
" Okay, I think I might be the rarity who owns a 3d TV...and boy do I love it as I haven't gotten any Blu-Rays or games that support it.  To my surprise I own all the PSN games that support it...now where the hell is it?  I loaded up the games and it's still flat.  :\  Please tell me I'm not the only one... "
Do you have shutter glasses? From what I heard you still need them. 
#3 Posted by c1337us (5751 posts) -

I am thinking about upgrading up TV in the next few months. But until I do I am in the dark as to the subject of 3D. Is it an issue with the glasses?

#4 Edited by PowerBombYo (192 posts) -

Yo man! Do you have HDMI hooked up? I know it's a dumb question, but it may be your answer. I broke down tonight and bought a Samsung 46" 3D LED. When I updated each game and started them up they asked me if I wanted to play in 3D. Super Stardust did anyway, and I think it was pretty much the same with Wipeout.

#5 Posted by ChristianCastillo (1178 posts) -

yea you kind of need the glasses bra

#6 Posted by SuperFlyXXI (8 posts) -

@KaosAngel: I had the same "problem". I took my PS3 upstairs to my new 3D TV, and started up a game. Here are some pointers in resolving any 3D issues.

  1. Make sure you configure your PS3 to output video in 3D. Have you PS3 connected via HDMI and select that as the output. You'll notice that if your TV supports 3D you'll see 720p (3D) and 1080p (3D) now listed.
  2. Make sure your TV is set to display 3D. This varies by TV, but should automatically work.
  3. Within the game, make sure game depth is not 0. For example, Jak & Daxter has 3D enabled but will have the 3D depth at 0. Change to 100 or whatever feels comfortable for you.
#7 Posted by Sparklykiss (1955 posts) -

@SuperFlyXXI: Just wanting to inform you that this thread is over a year old and I'm fairly certain whatever issues were had here had been resolved.

Because of that, I'm going to put on my thread locking shades and call it a day.

Moderator

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.