Help me play full screen.

#1 Edited by Intro (1206 posts) -

Wondering if anyone else has experienced a similar problem and/or could help me out. I'm trying to play on a 32" TV on Skyrim, but I'm running into a problem.

I'm getting a window around the game going around the entire screen. Obviously this isn't game breaking, but bothers me. The problem started occurring after I uninstalled Skyrim and later re installed it. I went to the SkyrimPref.ini file and made sure bfullscreen=1 (replacing the 1 with a 0 turns full screen off) is right and the resolution entered is correct. I've also made sure that windowed mode is not selected on the launcher's settings.

#2 Posted by Th3irdEye (256 posts) -

Is there a black border when you are on your desktop too? Or just when you launch Skyrim?

#3 Posted by Intro (1206 posts) -

@Th3irdEye said:

Is there a black border when you are on your desktop too? Or just when you launch Skyrim?

The white bar you're seeing is the one I'm having an issue with. The black above it, is my TV.

When I'm on my desktop the screen displays normally and just fine. Other games play in actual full screen just fine as well.

#4 Posted by Th3irdEye (256 posts) -

OK, that's weird. Does the white bar have the standard window controls (minimize, maximize, exit) or is it seemingly without purpose? lol

#5 Posted by CaLe (3964 posts) -

Have you tried hitting alt+enter?

#6 Posted by Th3irdEye (256 posts) -

Yes, also alt+enter might fix it. But from your description it sounds like something else.

#7 Posted by Intro (1206 posts) -

There is no minimize, etc. Imagine playing in a windowed mode, but it's not like like 800x600. It takes up the whole screen, it's just that the top has the white bar and the sides and bottom have a thin bar.

#8 Posted by DunbarDunbarDunbar (3 posts) -

sounds like its not scaling correctly. I run my desktop at 720, and my games at 1080, so i had to go into my amd control panel and change some scaling options.

#9 Posted by Intro (1206 posts) -

I've tried alt+enter awhile ago, no luck.

#10 Posted by Th3irdEye (256 posts) -

If it's not happening on the desktop and you are running Skyrim at the same resolution it shouldn't be a scaling issue. Are you running the game at a different resolution than your desktop?

#11 Posted by CaLe (3964 posts) -

The comments on this video say it works.

#12 Edited by Intro (1206 posts) -

@CaLe said:

The comments on this video say it works.

No luck either, sadly.

@Th3irdEye said:

If it's not happening on the desktop and you are running Skyrim at the same resolution it shouldn't be a scaling issue. Are you running the game at a different resolution than your desktop?

No, at the same resolution as the desktop.

#13 Posted by believer258 (11820 posts) -

@Intro: There is a Skyrim borderless window mod here. Try it.

#14 Edited by Ubersmake (754 posts) -

I'm assuming you have at least two screens here. If that's the case, how are you screens set up? Is your computer duplicating displays, or are the TV and monitor being treated as separate displays? I don't know how good Skyrim is with its multi-monitor support, but you could try setting your computer to duplicate its displays.

Also, try ALT+TAB into and out of the game. I had similar issues with a single screen, and I had to ALT+TAB twice to get it back to fullscreen after doing an ALT+TAB once to get out to open Chrome or some other app. This is probably unrelated to your issue, however.

#15 Edited by Intro (1206 posts) -

I've done the alt+tab before but it's not working for this problem. And im hooked up just to the tv with a VGA cable.

The mod also did not work.

#16 Posted by Intro (1206 posts) -

I think I'm going to format my PC and see what happens lol. I believe it's the only option to fix this since I can't find anyone else with a similar problem.

#17 Posted by mustachioeugene (509 posts) -

@Intro: Does your tv support overscan? Look in the display menus to see if you can adjust that, then try that and see if it gets rid of the bar.

#18 Edited by Intro (1206 posts) -

@mustachioeugene said:

@Intro: Does your tv support overscan? Look in the display menus to see if you can adjust that, then try that and see if it gets rid of the bar.

I'm not sure, I opened up the menus and there's nothing there that says overscan. The game did play correctly at one point on this TV, though. I did reset all my TV's settings back to default and the problem is still there.

I've posted this on Skyrim's official forums, Steam's forums and Skyrim's game hub, no one has seen this lol.

Hooked my regular monitor back up and still experiencing the issue.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.